diciembre 06, 2020, 01:07:15 am

Noticias:

Para hacer tu consulta: debes registrarte y hacer un nuevo tema en la sección que consideres más adecuada. Ver: Acerca de este Foro.


problema tengo 4gb ram pero solo son utilizables 2.69 que puedo hacer?

Iniciado por randallmc, enero 12, 2013, 11:12:41 pm

Tema anterior - Siguiente tema

randallmc

tengo 2 memorias ram ddr2 de 2gb 800mhz cada una, tengo instalado windows 7 home premium 64bits, cuando ingreso a la informacion basica del equipo dice Memoria instalada (ram) 4gb (2.69 utilizable), tengo tarjeta de video 8400gs de 512. a q se debe que no puedo utilizar los 4gb si tengo sistema operativo de 64bits? que se puede hacer?

felipelvrd

que raro, iba ha decir que estaba reservada para el video, pero veo que tiene una gráfica instalada entonces no, y ha estado así todo el tiempo o hasta ahora?

maucostarico

escriba en inicio MSCONFIG, abra la pestaña "arranque" , click "opciones avanzadas", y fijese que no este marcada la opción: "cantidad máxima de memoria" y que diga 0 (si está marcada la desmarca)

Si sigue igual al reiniciar busque en en el bios  memory remap feature y desactivelo.

koda

Hay memorias tostadas que hacen eso.

Enviado desde mi HTC One X usando Tapatalk 2

ʂʟauʛʜţƺʀ

lo que puede hacer es sacarla y volverlas a poner bien puestas .. jaja asi me paso una vez yo creia que tenia los 8GB y como ala semana me fije y solo me salian 4GB , era que una ram estaba mal puesta jajaja no se como no se quemo xD

xkche

Yo tengo 8Gb (12 en realidad, pero 4 están con el RAMDisk) y Windows 8 me dice que tengo disponible 6.1.

Cual es el detalle... que lo demás lo está utilizando el sistema.

randallmc

antes tenia solo una ram hoy instale la otra y instale windows 7 en 64 bits, la ram son misma marca, misma velocidad misma cl6



Cita de: "Maw"escriba en inicio MSCONFIG, abra la pestaña "arranque" , click "opciones avanzadas", y fijese que no este marcada la opción: "cantidad máxima de memoria" y que diga 0 (si está marcada la desmarca)

Si sigue igual al reiniciar busque en en el bios  memory remap feature y desactivelo.
esto ya lo revise y la casilla esta desmarcada, y la bios no dice memory remap feature por lo cual asumo que es automatico


Cita de: "sʟauGʜţƺʀ╬™"lo que puede hacer es sacarla y volverlas a poner bien puestas .. jaja asi me paso una vez yo creia que tenia los 8GB y como ala semana me fije y solo me salian 4GB , era que una ram estaba mal puesta jajaja no se como no se quemo xD
las ram estan bien puestas, las he puesto individuales y las he cambiado de slot, y nada sigue igual


Cita de: "coldrazor"Hay memorias tostadas que hacen eso.

Enviado desde mi HTC One X usando Tapatalk 2
son marca kingston las 2


Cita de: "xkche"Yo tengo 8Gb (12 en realidad, pero 4 están con el RAMDisk) y Windows 8 me dice que tengo disponible 6.1.

Cual es el detalle... que lo demás lo está utilizando el sistema.
en el monitor de recursos dice reservada para hardware 1346mb, en uso 1224mb, modificada 30mb, en espera 610mb, libre 869mb.

ʂʟauʛʜţƺʀ

solo le queda formatear windows aver que pasa .. aveces errores en el windows hacen que no detecte ni los nucleos del CPU bien .. si formatea y la ram no le sale bien fijo esta quemada .. porque si estuviera mala le daria pantallazos si esta quemada no hace nada como en este caso

Vite


xkche

No creo que sea algo para formatear...

Cita de: "randallmc"en el monitor de recursos dice reservada para hardware 1346mb, en uso 1224mb, modificada 30mb, en espera 610mb, libre 869mb.

Póngase una imagen, ta raro eso de los mb's para Hardware

randallmc

Cita de: "sʟauGʜţƺʀ╬™"solo le queda formatear windows aver que pasa .. aveces errores en el windows hacen que no detecte ni los nucleos del CPU bien .. si formatea y la ram no le sale bien fijo esta quemada .. porque si estuviera mala le daria pantallazos si esta quemada no hace nada como en este caso
ya formatie de nuevo instale ultimate 64bits y el problema sigue, no esta quemada ninguna ram xq individualmente trabajan a la perfeccion las 2

ʂʟauʛʜţƺʀ

que tarjeta madre tiene ??? no sera que uno de los slot de la mobo esta malo ... aqui tengo una PC que bueno ya no sirve pero hace como 3 meses le agarro por no arrancar como si no tubiera ram , entonces movi la ram al otro slot y arranco pero si ponia la ram en el mismo slot no arrancaba supuse que el slot estaba malo porque solo trabaja bien con uno de los dos .. pruebe cada slot de ram individualmente no probando la ram si no el slot de memoria quita una memoria prende , la quite pone la otra memoria y prende y hace lo mismo en el otro slot no se si me explico bien xD


randallmc

Cita de: "sʟauGʜţƺʀ╬™"que tarjeta madre tiene ??? no sera que uno de los slot de la mobo esta malo ... aqui tengo una PC que bueno ya no sirve pero hace como 3 meses le agarro por no arrancar como si no tubiera ram , entonces movi la ram al otro slot y arranco pero si ponia la ram en el mismo slot no arrancaba supuse que el slot estaba malo porque solo trabaja bien con uno de los dos .. pruebe cada slot de ram individualmente no probando la ram si no el slot de memoria quita una memoria prende , la quite pone la otra memoria y prende y hace lo mismo en el otro slot no se si me explico bien xD
biostar p4m890m7 te, esa prueba tambien la hize y funcionan los 2 slots a la perfeccion, tengo los bios con la ultima actualizacion, ya me tiene loco esta pc  :o

ʂʟauʛʜţƺʀ

jajaja si ya formatio y hiso todo eso solo le queda bañarla en agua bendita jajaja ... tendrias que pegarle una buena revisada al BIOS para ver si tiene por default alguna opcion que comparta ram o algo que limite porque desde windows no creo que se encuentre la solucion ... o talvez probar otras memorias ram ? :S

Buscar en el Foro: