noviembre 27, 2020, 03:27:00 am

Noticias:

Para hacer tu consulta: debes registrarte y hacer un nuevo tema en la sección que consideres más adecuada. Ver: Acerca de este Foro.


Se pega toshiba mini

Iniciado por FAS, octubre 26, 2012, 10:29:30 pm

Tema anterior - Siguiente tema

FAS

Buenas, el problema e scon una toshiba mini q no acepta ninguna instalacion se pega en el proceso,

-XP se pega despues de precionar la tecla y q carga archivos se queda pegada con una rayita arriba

-7 se pega despues de precionar la tecla y q pone la barra de carga archivos despues se queda en negro.

-ubunto lo pongo como live cd y cuando le doy cargar nunca carga

-hirens boot le doy cargar y tambien se pega


Probe con 2 unidades externas y el windows 7 desde USB y lo mismo, tambien ya le prove otro disco duro y ram y hace el mismo toque

Ya solo pienso q sea la mobo q tenga algo o actualizar el bios a ver si funciona, pero si alguien se le ocurre algo gracias

maucostarico

Me pasó exactamente los mismo con una pc de escritorio (Por más que intenté reparar el inicio tampoco pude)  la probé de todo (ram, hdd), creo que era la bios corrupta de alguna manera ya que hasta pulgas me salían y se me pegaba, lo arreglé reseteando el bios  varias veces hasta que funcionó.


Creo que aunque sirva ella tenga algún sobre voltage, pruebe reseteando la bios, tambien recuerdo que me tiró que tenía un archivo del bootloader de windows corrupto así que aparte de resetear el bios despues me volé la partición pero lo hice con el disco instalador del Wxp porque con el del 7 no me dejó (hagalo despues de resetear el bios ya que si no lo hace se le pega, yo tambeien lo intenté con wxp, w7, hirens y linox igual que usted), solo así despues de que borré y cree la partición con el wxp es que me dejó hacer la instalacion para w7. Pero veo exacto lo que me pasó, ahí lo dificil es  hacer el reset de la bios de la mini, no sé donde hacer el corto, lo que puede hacer es buscar la batería de 3v (obviamente desconectada de la corriente y sin la batería de ella) esperar 2 minutos y encenderla (de esa manera, no la encienda sin la batería de 3v).

FAS

Voy a intentar lo del bios porque a mi ni  me llega a lo de los disco duros se pega antes

manued


GiVaN

Ya habia probado con otra RaM

Resetear bios a de fabrica y probar sino actualizar bios por una version mas actual...

por cierto no sera calentamiento? pongale una base de portatil de las que tienen ventiladores o un ventilador normal cerca a que enfrie bien la portatil... ha veces es calor y cuando les baja uno la temp instalan todo bien sin pegas...

maucostarico

ya desde el inicio dijo que cambio ram y hdd, eso no le va a funcionar ahí es resetear el bios es lo unico que me sirvio porque antes ni me dejaba ni reparar, ni modo a prueba de fallos, ni instalar nada ni wxp, ni w7, ni live cd ni mini xp ni linux. Resetea haciendo corto (no poner default) y despues intenta hacer la partición de nuevo con wxp, aunque puede intentar solo reseteando la bios. A menos que le salga eso de bootloader de windows corrupto en ystem 32. Ahí si vuelese la particion despues de resetear el bios con un corto.

FAS

Calentamiento no creo porque la compu si me meto al bios puede estar raro y no pasa nada, igual con las instalaciones ella no se apaga queda prendida solo q pegada y no pasa voy a darle al bios a ver si hay una mas nueva o algo

Edit: decir q tenia la version 1.6 me meti a la pagina de toshiba y estaba la 2.0 la actualice y nada igual se pega

maucostarico

la reseteó haciendole el corto o quitando la bateria de 3 v 2 minutos y luego ponendola y encendiendola?

Buscar en el Foro: