junio 14, 2021, 09:14:45 pm

Noticias:

Si tienes problemas para ingresar: puedes escribir a [email protected] para soporte técnico.


Consulta sli

Iniciado por Cronos, octubre 05, 2012, 02:45:46 am

Tema anterior - Siguiente tema

Cronos

Compas la cuestion es que estoy por armarme otra pc y tengo 2 videos una asus direct cu ll gtx 570 y una msi twin force 3 gtx 570, la idea es montarlas  en sli hasta ahi todo tuanis, resulta que hoy me fui donde un compa a probar  las videos el tiene un i7 950 en una asrock xtreme 3 montamos todo pero el rendimiento es el mismo... alguna idea de que sera la cosa , que datos ocupan ? pv

Vite

En el panel de nvidia aparece habilitado el SLI? o creo que tambien lo puede ver en gpu-z
Para probarlas uso benchmark o juegos?

Cronos

exacto en el panel esta habilitado por ejemplo batman arkan city sin el sli o con el corre igual.... el utlimo dirt tambien pasa lo mismo , mafia 2 igual

xkche

"Creo" que tiene que habilitar profiles no?.

Vite

Ayer estaba revisando y encontre un tema de un bug, vi que si le da alt+tab al inicio del juego como que le detectaba el sli... Eso si, vi que eso era de diciembre del 2011, pero tomando en cuenta que la serie 500 salio en 2010 puede que volviera a aparecer/no han solucionado ese bug

De AQUI lo tome, esta en los ultimos 2 mensajes

Cronos

Ok voy a revisar eso del bug y que ws eso de profiiles?

Enviado desde mi GT-N7000 usando Tapatalk 2

xkche

Los profiles son somo el indicador de que los juegos funcionan con SLI. Hay unos predeterminados por NVIDIA, pero si no está ahí, hay que agregarlo.

Busqué datos de la Mobo para ver la configuración de los PCI-E y no debería haber problemas, ambos son X16. Ahora, habría que ver si hay algún limitante en la BIOS, algún "suich" que haga que funke el SLI.

Acá los FAQ's del SLI desde nvidia:

http://www.geforce.com/hardware/technology/sli/faq

Encontré esto: http://www.asrock.com/mb/Intel/X58%20Extreme3/?cat=VGA&c=SLI

Bastente viejo el dato que dicen :S

Además, dentro de la página de NVIDIA, en la sección de SLI... uno busca las placas ASRock... pero no aparecen :( ninguna: http://www.geforce.com/hardware/technology/sli/motherboards

Cronos

Esa no es la mobo y di eso era prueba voy a ver que mobo compro para mi  pero seria 1155 o am3+ que recomiendan para que valga la pena el sli

Enviado desde mi GT-N7000 usando Tapatalk 2

Vite

Yo le recomiendo intel aunque sea a x8 el sli (en amd lo puede hacer a x16) le da mas rendimiento ya que le va a hacer menos cuello de botella...
O tambien puede buscarse una mobo que tenga un chip nf200 (o creo que ya hay con nf300) para que haga sli a 16x... Pero la verdad creo que no vale la pena invertir tanto para tener algunos fps mas con respecto a lo que le daria el x8...

Cita de: "xkche"Ahora, habría que ver si hay algún limitante en la BIOS, algún "suich" que haga que funke el SLI.
Creo q eso no aplica en este caso ya que en el panel de nvidia le esta diciendo que si esta habilitado el sli

Cronos

Yap voy a ver que  consigo tuanis 1155

Enviado desde mi GT-N7000 usando Tapatalk 2

Vite


Cronos

Linda pero mandarla a traer esta duro duro

Enviado desde mi GT-N7000 usando Tapatalk 2

EMartinez

Cita de: "Vite"Comprese la z77 FTW... http://www.newegg.com/Product/Product.aspx?Item=N82E16813188120 (que raro ese precio, estara bien? O.o)

si esta bien que buena oferta que ganas de tener plata jajaja

Padrino2V

Cita de: "Vite"Comprese la z77 FTW... http://www.newegg.com/Product/Product.aspx?Item=N82E16813188120 (que raro ese precio, estara bien? O.o)

Lo malo son los comentarios que vimos sobre esa mobo, sobre el Bios que es experimental o por ahí va el asunto

Cronos

di igual como dije mandar a traer no es opcion, porque sera que da problema en esa asrock

Buscar en el Foro: