noviembre 25, 2020, 11:07:32 pm

Noticias:

Para hacer tu consulta: debes registrarte y hacer un nuevo tema en la sección que consideres más adecuada. Ver: Acerca de este Foro.


Sonido en Compaq Evo D510

Iniciado por tiquicia, septiembre 30, 2012, 06:07:09 am

Tema anterior - Siguiente tema

tiquicia

Bueno la consulta es la siguiente:
Resulta que le estoy ayudando a un amigo con una pc que le regalaron como veran el modelo es bastante viejito es una pentium 4, con audio integrado y con windows XP, SP3.. El problema que tiene es que no emite sonido alguno ni de sistema ni de reproductores.
Ya probe desistalando los drivers volviendo a instalarlos; actualizando el windows y nada sigue sin sonar..
Lo que me tiene intrigada es que si desinstalo los drivers me sale que se reconocio un dispositivo multimedia y el realtek Ac97, me sale el cuadro de instalacion, instalo pero sigue igual sin emitir sonido.. Pregunta: Si el audio estuviera dañado a nivel de hardware lo reconoceria igual la PC?
Y otra cosa, vieran que cuando paso la linea de los parlantes cerca de la entrada de audio sin introducirle el conector se escucha como interferencia en los parlantes, eso a que se debera  ???

De antemano gracias, espero consejos... ;D
Debe haber algo extrañamente sagrado en la sal: está en nuestras lágrimas y en el mar...
(Khalil Gibran)

maucostarico

preguntas
¿como aparece el audio en la lista del administrador de dispositivos? (foto si se puede).
¿tiene salida frontal de audio o solo trasera? y ¿a cual la ha conectado?. (a veces el delantero no está conectado)
¿se ha metido en todas las opciones del mezclador de sonido tanto las simples como las avanzadas?
¿has buscado el driver de la mobo para el audio? ¿o solo ha usado el de WXP o la opción de buscar actualizaciones?
¿ha probado otros parlantes ó audifonos?

techmaster

Actualizando el windows es formateando? No es nada raro que si formateo y instalo los driver originales este el hardware de sonido dañado y si no a formateado al rato y sus drivers están como diría yo mosqueados y talvez ya no sirvan así los reinstale, pruebe bien todas las configuraciones posibles, si no lo a echo formatee y pruebe si se arregla el problema, si no hardware malo  :'(
suerte  ^-^ ^-^

edt: Si esta la integrada de sonido mala, agregue una tarjeta pci de sonido y listo

tiquicia

Si maw ya todo eso lo hice, hasta verifique en el bios a ver si no habia conflicto de dispositivos y naaa...
Ya me di por vencida creo que como dice Tech es hardware y sera que le compren una tarjeta de sonido y zas, se arreglo el problema...  ;D

Graxx a los dos  :Pura-Vida:
Debe haber algo extrañamente sagrado en la sal: está en nuestras lágrimas y en el mar...
(Khalil Gibran)

JorgeAVM

Aunque esté malo, aún puede ser detectado.
Pruebe los parlantes en otra computadora para descartar. Pruebe otros parlantes o audífonos en esa computadora.

Enviado desde mi personalizado Atrix 4G ;)

felipelvrd

Y si alguien la destapo y le desconecto el audio frontal?, por que si es así no suena, a no ser que le ponga un par de puentes.

techmaster

ya tiqui dijo que probo todo no solo los frontales también los traseros y también los parlantes en otro equipo  :P :P

felipelvrd

No me refería a eso, sino que cuando el cable frontal no esta conectado no suena nada, ni siquiera los de atrás, es como si la pc tuviera los audífonos conectados, para que una tarjeta madre suene sin el cable del audio frontal hay que ponerle un par de puentes para que el sonido pase, esto para ac97 no se si en el hd pasa, pero eso es solo por si alguien la destapo, de otra forma es poco probable que el cable se desconecte solo.

maucostarico

ya ud habal del jumper que se pone cuando no se va a conectar el audio frontal, puede ser tendría que bajarse el manual de conectar el audio en la mobo para fijarse en eso.

felipelvrd

si, solo que estoy suponiendo que alguien la desarmo y olvido conectar el cable (si nadie la destapo se puede descartar que sea por esto), en todo caso no tendría que instalar los jumper por que se supone que el cable tiene que estar ahí es solo de conectarlo.

GiVaN

Tiquicia ya intento instalarlos drivers a la fuerza? Osea descomprimir el driver para obtener el INF despues ir a dispositivos de hardware buscar el dispositivo desconocido darle actualizar driver escoger la ubicación manualmente encontrar el INF y darle instalar el le va a decir que es peligro solo o no conveniente instalar esos drivers pero igual uno le da siguiente y listo a veces funciona e instala el drivers

Buscar en el Foro: