abril 14, 2021, 04:41:26 pm

Noticias:

Para hacer tu consulta: debes registrarte y hacer un nuevo tema en la sección que consideres más adecuada. Ver: Acerca de este Foro.


Hola Problema de pc

Iniciado por Insa, abril 01, 2012, 07:08:23 pm

Tema anterior - Siguiente tema

Insa

Hola perdón si este no es el lugar para abrir el hilo.


La cuestión es que mi compu trabaja normal pero la tarjeta de video empezó a dar problemas hasta que se dañó... Así que lo dejé con la integrada un tiempo. Más tarde por necio calenté la tarjeta de video con una secadora y funcionó nuevamente. Yo había recién formateado la compu. Funcionó con la tarjeta por 2 semanas pero presentó un problema, a veces como que no la agarraba (el monitor no daba señal) y uno la reiniciaba y se solucionaba. Después de eso murió.


Volví a conectarla a la integrada pero el problema persiste, casi nunca agarra la señal y hay que reiniciarla para que encienda ... Mi pregunta se´ria, qué hay que hacer para arreglarlo ? No me voy a arriesgar a comprar una tarjeta nueva y que siga con ese mismo problema ... Si a alguien se le ocurre algo se lo agradecería.

FAS

Si puede probarlo con alguna otra tarjeta de video mejor para confirmar si es problema o no de video (con la tuya mejor no ya q dices q a esta fallando)

Si con otra de video funciona listo a cambiar video sino te diría q revises la ram puede ser sucia o dañada (hace pitidos o algo cuando no da señal el monitor)

Insa

Si ... de hecho estaba pensando en probar alguna tarjeta de video , el problema es que no conozco quien me pueda prestar una. La mayoría tienen laptops y solo conozco un compa que tiene tarjeta pero no creo que me la preste xD . Voy a revisar la ram.

Mi tarjeta de video creo que está muerta, la última vez que la probé ni hizo intento de encender.

No entiendo lo de los pitidos, eso cómo es ?

felipelvrd

la ram cuando esta dañada, sucia o mal puesta, la tarjeta madre manda pitidos para informar sobre el daño, siempre y cuando tenga el speaker, la ram la limpia con un borrador de lápiz.

maucostarico

Yo en estos dìas estaba usando una PC con integrada, le puse mi tarjeta de video y no arrancaba y de todo le pasaba, cuando se la quité y la puse en modo a prueba de fallos arrancó com la integrada pero no reconocìa el puerto LAN, tuve que reiniciar el Bios para que se pusiera como de inicio.

Así que le recomiendo que reinicie el bios de las siguientes 2 formas:
1- Poniendo en el Bios la configuaraciòn por defecto (la que traía la pc de fabrica)
2- haciendole el corto con el jumper moviendolo de lugar (tiene 3 pines los pones en el otro pin la enciendes y la apagas y lo vuelves a poner en su lugar) asì al receteas y ves si con eso ya no te da problemas ya que a veces cuando uno instala un tarjeta de video se cambian algunas cosas en el Bios.

Y prueba iniciar con la tarjeta integrada de la PC.
Suerte.

Insa

Pura vida a todos, lo que hice fue sacar la ram y limpiarla. Inicié la pc nuevamente y agarró de una vez la señal el monitor. Espero que siga funcionando voy a darle hoy y mañana de prueba, si falla otra vez aplico la reiniciada de la bios.

GiVaN

99% seguro que era la memoria sucia va a ver que no le vuelve a molestar... ^-^

DImaDO

yo tngo un problema parecido, pero ami si m da los pitidos, no da señal y suena un ruido extraño x las bocinas ó c va la señal y al ratito vuelve.. ami casi siempre m sucede cuando estoy jugando... q solucion existe?? no he podido probar con otra tarjeta...
Raidcall ID:  5700616

GiVaN

Hay lo que puedes hacer es limpiar las memorias de primero y revisar si sigue el problema si el video es integrado podria ser que las memorias esten dañadas o si tienes dos memorias podria ser que una de las memorias sea la que esta dañada.. habria que probar con otras memorias para descartar...

Insa

Bueno diay aparentemente sirvió ... Gracias


Ahora tengo otra duda , me fije que en el puerto pci - x el sujetador (No sé como se llamen) está como zafado. Esa vara tiene la misma función que los que tienen los puertos del ram ? Y si es importante y se jodió el puerto, ya mamé ? xD


Ahí dejo una imagen para que sepan de que hablo.



koda

Eso solo sirve para sostener, pero de hecho lo menos que hace es eso, da igual como este

Insa

Ok , pura vida. Bueno creo que ya me han resuelto las dudas muchas gracias a todos y si quieren pueden cerrar el hilo.

maucostarico

@Dimado habrase un tema y le pone las temps que le da la maquina, auqnue esa 5450 sea gama baja, teniendo 2 ventiladores no deberìa llegarle a 60 C, y limpie la rams las ranuras con aire comprimido y las ramas con un borrador. En el caso d dimado si creo que son temps altas y que si se pudiera limpiar el cooler de la gpu y poner pasta, e igual con el cpu que le da tems altillas, pero ocupa un tema, o que un moderador le abra uno sino seguira padeciendo con esos problemas.

DImaDO

Confirmado, el error no es la tarjeta, ya ayer fue probada todo el día en otra pc
Raidcall ID:  5700616

techmaster

si que por cierto casi me jode la pc jajaja  >D

Buscar en el Foro: