noviembre 28, 2020, 07:10:47 pm

Noticias:

Para hacer tu consulta: debes registrarte y hacer un nuevo tema en la sección que consideres más adecuada. Ver: Acerca de este Foro.


pendrive no funciona en vaio con W7

Iniciado por visiones01, febrero 25, 2012, 05:07:45 pm

Tema anterior - Siguiente tema

visiones01

Buenos dias Foristas


Un gusto saludarlos.  En esta ocasión me dirijo a ustedes a ver si alguien me puede ayudar con un problemita.


tengo una llave maya o pendrive de 4Gb HP model HP v100W.  extrañamente, funciona bien en todas las maquinas con W7 sea home o started, pero cuando la uso en una vaio cpu corei5 4 gb ram y w7 home premiun no funciona.  El sistema la reconoce pero vacia y fat 32.
Tengo instalado ubuntu y la lee perfectamente. antes funcionaba perfectamente en la vaio, pero ahora no.  La revision con antivirus Kaspersky no revela nada, panda cloud tampoco.  Asi que todo comentario que me ayude a entender el problema y solucionarlo lo agradezco mucho.


Saludos y gracias
El bosque es vida, si quieres vivir cuida del bosque.

visiones01

Agrego a mi consulta anterior, que la he formateado, reinstalado los controladores y aun así tampoco funciona.  Gracias
El bosque es vida, si quieres vivir cuida del bosque.

GiVaN

Hola dices que formateaste la llave y aun así no funciona ya eso si esta raro generalmente anda un virus que lo que hace es ocultar la información que posea la memoria usb o el disco externo y de los archivos que oculta crea accesos directos a parte crea otra carpeta oculta con el nombre de RECYCLED que es donde se almacena el virus..pero con la acción que tomaste de formatear la memoria usb el virus hubiera desaparecido y el dispositivo debería funcionar bien, el echo de que siga el problema me parece extraño y que sea solo con esa portátil...

Ya probaste en todos los puertos usb de la portátil?

visiones01

Gracias Givan, por tu respuesta.


Si, efectivamente ya probe en todos los puertos usb de la vaio. Como comente arriba, en esta vaio tambien tengo ubuntu instalado y la llave es perfectamente reconocida con toda la información que contiene.  Al rato parece que algún programa de W7 no esta funcionando bien.  Sigo con la duda.


Gracias de nuevo.
El bosque es vida, si quieres vivir cuida del bosque.

Seth


GiVaN

Lo raro es que en Ubuntu si funciona me suena mas a que el problema puede estar en los drivers usb del w7 porque no pruebas desisntalandolos y reiniciando el windows para que los vuelva a re configurar a ver si se soluciona el problema...

felipelvrd

si el problema debe del win7, pruebe también en otro equipo con win7, para ver si es que su win7 esta fallando o si es la llave que ya no funciona en win7

Seth

Esto me a pasado. Nadamas formatealo con gparted y no deja ningun particion. Muchas veces lo aregla

visiones01

Buenas noches a todos y gracias por sus respuestas
hice todo lo q me recomendaron.  di formato con ubuntu, luego la monte en la vaio cocn w7 y la reconocio con todo su espacio, le carge varios archivos y carpetas y la desmonte y sorpresa, al montarla de nuevo igual la vaio no la reconoce .
Desinstales los controladores de la vaio y apague, encendi de nuevo y monte la llave y de nuevo no la reconoce. cuando digo no la reconoce es porque el sistema sabe que hay una usb y con el nombre que se le dio, pero el espacio disponible es 0 y el tamaño o espacio total tambien es cero (0).
Cuando hice el formateo con ubuntu no le hice nada a las particiones, ahora tratare con esa opcion a ver si el problema se resuelve.
Gracias
El bosque es vida, si quieres vivir cuida del bosque.

visiones01

No hay manera. He hecho de todo y la pendrive sigue sin ser reconocida por la vaio
una vez formateada sin particion, igual es reconocida, admite archivod y mientras esta mantada funciona
pero apenas se desmonsta y se vuelve a montar, nuevamente el problema surgue
El bosque es vida, si quieres vivir cuida del bosque.

maucostarico

es algo curios pero me ha pasado. parecerá raro pero¿ ha probado poner un hub para usb y conectarla con eso en lugar de directamente? hagale y me cuenta.

visiones01

Gracias Maw, acabo de probar tu recomendacion y tampoco funciona.

Formatee la llave aplicando formato NTFS, es reconocida por las dems pc, pero no por la vaio, que siempre hace el intento de montarla y luego simplemente la desaparece y reporta cero espacio disponible y cero espacio ocupado. Sigue el misterio.
El bosque es vida, si quieres vivir cuida del bosque.

visiones01

No se si esto tendra algo que ver con el problema
Me puse a comparar los controladores que utiliza el vaio W7 con otro Pc W7 y ambos utilizan los mismos. La prueba la hice montando una llave de 2gb en la vaio y la hp de 4gb en otra pc, abri el adminsitrador de diispositivos y vi las propiedades en ambos equipos, siendo que utilizan el mismo controlador. y ambas llaves funcionan correctamente en cada equipo instalado. en conclusion, cuando monto el Hp 4gb en la vaio, el controlador es el mismo, solo que no funciona la llave.  Creo que es algo en el software de windows en la vaio, que la identifica como no deseable.
El bosque es vida, si quieres vivir cuida del bosque.

felipelvrd


maucostarico

no creo ¿no puede quitar los controladores con driversweeper y volverlos a instalar?

Buscar en el Foro: