julio 29, 2021, 01:19:55 pm

Noticias:

Si tienes problemas para ingresar: puedes escribir a [email protected] para soporte técnico.


Compu no arranca

Iniciado por Coste, enero 14, 2012, 05:34:28 am

Tema anterior - Siguiente tema

Coste

Gente tengo un problemita con la PC y queria ver si a alguno de ustedes le habia pasado, pongo el tema en esta seccion porque la verdad no sabia donde ponerlo, si no va aqui que algun mod lo corra a donde corresponde  :)

desde hace unos dias a la compu le agarra un ramalaso de no querer pasar de esta pantalla
 
http://hardwarelogic.com/articles/reviews/motherboards/Foxconn975x7AB/splashscreen.jpg

lo que yo he hecho es que abro el case para revisar que todo este correctamente conectado, en efecto todo parece estar en su lugar, luego la enciendo de nuevo y ya arranca bien, pero hoy me paso que enciendo la compu, todo muy bien, al rato de estarla usando se me puso borrosa la pantalla y la compu se reinicio pero no volvio a pasar de esa pantalla, lo que hice fue dejarla un ratito apagada, luego abri el case, revise cables y demas componentes, nuevamente todo esta bien, la volvi a encender y funciono normalmente, alguno de ustedes le ha pasado eso? O si alguno tambien puede orientarme un poco con las posibles causas de ese fallo?

De antemano les agradezco la ayuda que me puedan brindar :)

BlacKmord

saca la ram y limpiala me ha pasado varias veces y la reparo asi , si no revisa los discos duros.
Case: Thermaltake ChaserA31 SNOW Edition , CPU: Intel Core i5 2500K @4.5ghz , Motherboard: MSI P67A-G43 -
GPU:
MSI R9 280X 3GB , Refrigeración: Corsair H100i , Ram: HyperX Beast 16gb 2x8GB 2133mhz  , Fuente de Poder: Antec HCG-620M 620W ,
Almacenamiento: ocz agility 3 120GB 6GB/S (SO), 750gb+500gb HDD 7200rpm

Coste

Apunte tomado, el asunto con el disco duro es que a veces cuando enciendo la compu se queda completamente pegada cuando esta cargando el nod32 y me toca reiniciarla (la verdad no siento que sea problema del HDD)pero ya he tenido problemas con el disco duro y lo que me hacia era que duraba demasiado cargando (C:) y (D:), por dicha tenia garantia y me lo cambiaron, la sugerencia de Padrino fue que cambiara de antivirus a ver si el problema persistia pero aun no lo he hecho (no me habia vuelto a fallar hasta hoy)

JorgeAVM

Generalmente es algo que se afloja, como dijo el compañero, la RAM, o también la tarjeta de Video u otra cosa.
Revisa minuciosamente, algo podría estar haciendo un mal contacto o está fuera de lugar por un "pelésimo".

Si no pasa de la pantalla del BIOS, no tiene que ver con antivirus ni cosas de esas, ya que el OS no ha cargado.

Esto como no es de software, no va en dicha sección, vamos a moverlo a la sección de trastos xD

Coste

Aro que si Jorge muevalo donde corresponda jeje
Ademas si no me equivoco no es que la compu sin disco duro deberia pasar de la pantalla del BIOS?

koda

Depende, hay unas cabronas que tienen la maña de tontearse cuando un disco duro esta mal.

Coste

nunca he hecho la prueba con esta compu, en la mañana voy a desconectar el disco y pruebo a ver que pasa, al rato es eso lo que me esta jodiendo, de paso limpio la ram y reviso todo muy minuciosamente a ver que tenemos en la caja negra

Vite

Sin disco duro tiene q funcionar, y puede usar un live cd, por ejemplo de ubuntu...
Y bueno el problema igual me suena a q la ram esta mal colocada...

Coste

bueno cuando yo estaba en clases nos pidieron una live usb con alguna distro linux, yo me fui por ubuntu y en ese tiempo fue que comenzaron los fallos, yo tengo dos hdd's uno IDE el otro SATA, cuando me paso eso por primera vez conecte las tres posibles unidades de booteo pero en esa pantalla no me deja seleccionar nada, le di escape como un millon de veces para entrar al menu de booteo y me quede con las ganas, por eso es que descarto disco duros ... yo espero que sea la ram sucia o mal puesta, sino que tortilla xD

BlacKmord

man lo primero que tiene que hacer es la ram no toque nada mas , pruebe y si no ahi va para adentro , la compu de mi tata le pasa mucho , la prende y se queda en la pantalla de la mobo y no pasa , la abro , saco la ram le paso un borrador (no se si sea mal o no siempre lo uso me lo recomendó donde estudie xD) abajo la pongo y arranca sin problemas.
Case: Thermaltake ChaserA31 SNOW Edition , CPU: Intel Core i5 2500K @4.5ghz , Motherboard: MSI P67A-G43 -
GPU:
MSI R9 280X 3GB , Refrigeración: Corsair H100i , Ram: HyperX Beast 16gb 2x8GB 2133mhz  , Fuente de Poder: Antec HCG-620M 620W ,
Almacenamiento: ocz agility 3 120GB 6GB/S (SO), 750gb+500gb HDD 7200rpm

koda

No el borrador es valido jajaja

manued

Men, le recomiendo que valla descartando cosas por orden, para así estar seguro cual componente esta bien o mal
primero desconecte los H.D. después las RAM, y como dijeron los compas limpiar contactos, me parece que es mas hardware que otra cosa, también podes bajar un disco que se llama hirens boot cd, que trae varias utilidades para probar el Hardware, y si tenes alguna ram desocupada podes probarla a ver si te da el reinicio, respalda primero la info importante, no valla a ser que algún  disco duro sea el que de el problema, y este avisando del fallo. Tuanis!! ;D

felipelvrd

yo tengo una foxconn y aveces se queda pegada en la pantalla del bios, lo que hago es apagarla y desconecto todos los usb, vuelvo a encender y todo bien, últimamente no me ha pasado, solo cuando dejo una memoria usb o un DVD-r externo.

koda

Si algunos de esos dispos matan el arranque, la formula V lo hacía

Coste

@felipelvrd bueno el teclado que yo uso es por USB, a veces cuando se queda en la pantalla del bios y no puedo seleccionar nada pienso que puede ser el teclado entonces conecto otro teclado que no es por USB y funciona bien, solo una vez no sirvio cambiando el teclado ...
Voy a desayunar para destapar la compu, ahorita les cuento como me fue xD

Buscar en el Foro: