noviembre 28, 2020, 04:38:13 am

Noticias:

Si tienes problemas para ingresar: puedes escribir a [email protected] para soporte técnico.


LAG!!!!!!!!!!!!!!!!!!!!

Iniciado por EZIO, enero 07, 2012, 03:46:54 pm

Tema anterior - Siguiente tema

EZIO

Increible!!!!!!!!!!!!!!!! Pasé de 3mb con 256 de subida a 5mb con 512 de subida y empeoré el lag en juegos como black ops y pes!!!!!!!!!!!!!!!!!!!!!!!!!!!!! Q me lleva p.... El ping si empeoró. Yo solía tener 15 y ahora ronda los 60.... pero otros compas con menos conexion y ese mismo ping no experimentan o experimentan menos lag q yo ... q podrá ser compas?

JorgeAVM

Eso ya depende mucho del proveedor de Internet, en tu caso Cable Tica. No queda más que contactarlos y hacerles saber tu disconformidad.

GiVaN


EZIO

Bueno... Llegó un compa q trabaja en cabletica y revisó el módem... Al parecer había una sobre carga energética... El Man le hizo un bretecillo al módem y al fianl se estabiliso la conexión perfectamente y se murió el lag! Problema resuelto.

Enviado desde mi SK17a usando Tapatalk

GiVaN

ok y ahora como esta el ping?

JorgeAVM

Man pero qué es esa eficiencia de gente? :o
Te ha ido muy bien yo creo xD

EZIO

Lo q corrigieron fue este parámetro...

Power Level   7.3 dBmV
The Downstream Power Level reading is a snapshot taken at the time this page was requested. Please Reload/Refresh this Page for a new reading

Estaba en 17 y según el man de cabletica debe ser menor a 13...

EZIO

Cita de: "GiVaN"ok y ahora como esta el ping?

Man el ping está igual en 60 o 65... pero el ancho de banda se estabilizó... ahora siempre sale entre 4,8mb y 5,2mb.... y la de subida entre 0,48 y 0,5

Buscar en el Foro: