noviembre 23, 2020, 07:45:12 pm

Noticias:

Para hacer tu consulta: debes registrarte y hacer un nuevo tema en la sección que consideres más adecuada. Ver: Acerca de este Foro.


Se podra arreglar una tarjeta de video????

Iniciado por Rnavarro69, noviembre 24, 2011, 07:16:54 pm

Tema anterior - Siguiente tema

Rnavarro69

Amigos tengo una tarjeta de video usa 2 conectores de 6pines y no da ni video, que podra ser??? Yo le desconecto los cables de pci-e externas y no pasa nada ni hace nada   :o

La pregunta es, abra alguien que repare la tarjeta de video o esta gorra me va a quedar de pisa papeles?´ :jum:
Perro viejo no aprende nuevos trucos, solo tiene nuevas mañas.

Dannn!

Lo hago porque puedo, puedo porque quiero y quiero porque me dijeron que no podía.

FAS

Cita de: "tatonavarro69"Yo le desconecto los cables de pci-e externas y no pasa nada ni hace nada

Bueno si los desconectas no va a pasar nada, lo digo porque una vez q limpie la compu se me olvido conectarle 1 y no giraba el fan ni daba video.

Y segundo q fuente tiene de cuantos watts es y te has fijado si la soporta o antes te servia la tarjeta

Rnavarro69

Perro viejo no aprende nuevos trucos, solo tiene nuevas mañas.

Rnavarro69

ok la fuente mia es corsair 750tx y si funciona el fan pero no hace nada mas :o(
Perro viejo no aprende nuevos trucos, solo tiene nuevas mañas.

koda

debería chillar al menos así hacia mi 6950 sin 6 pines

Enviado desde mi GT-S5830L usando Tapatalk

Dannn!

Me imagino que ya le conecto los 12 pines o no?
Lo hago porque puedo, puedo porque quiero y quiero porque me dijeron que no podía.

Rnavarro69

Perro viejo no aprende nuevos trucos, solo tiene nuevas mañas.

GiVaN

  • Ha intentado desarmarla, quitarle el disipador y cambiarle la pasta termica?
  • Ya probo poniendo otra tarjeta de video en el slot?
  • Si la tarjeta madre tiene dos ranuras pci xpress 16x (Video) ha intentado poner la tarjeta en la otra ranura...
Si ha intentado todo esto y sigue sin funcionar.  -xx- RIP Video Card

Kickman

Yo tengo una 8600 que está igual, enciende pero no da video, le he hecho de todo, desarmado limpiado, cambio de pasta, y sigue igual, ahí la tengo de adorno.

Probé ponerla junto con la 560 para probar si me serviá aunque se para physx pero incluso el monitor pegado a la 560, y aun no daba nada de video.

Quien sabe si conectandola a una compu con otra tarjeta igual la pueda usar para crossfire.

Dannn!

Lo hago porque puedo, puedo porque quiero y quiero porque me dijeron que no podía.

Padrino2V

Yo también tenia ganas de preguntar eso jeje

Rnavarro69

Respondiendo aGiVaN

Hoy la desarme la limpie y note q tiene residuos de sal en la tarjeta y dicipador....  :hmm: lo cual no me gusto para nada, le pase un soplador caliente para ir a lo seguro y despues la arme y esta igual  :'(
Perro viejo no aprende nuevos trucos, solo tiene nuevas mañas.

Rnavarro69

Otra cosa se instalo en 5 tarjetas madres diferentes y 2 fuentes de poder, el resultado es igual. No funciona
Perro viejo no aprende nuevos trucos, solo tiene nuevas mañas.

Seth

Cita de: "Dan d Owl"Esa no es la que tech le acaba de vender?

Sip esa es. No se que le paso :( lo probe hace como 2 meses y todo perfecto. Pero lo e tenido en caja este rato. Se lo envie a el y no le sirve. Tonces bueno le voy a devolver la plata y se puede quedar con la tarjeta si guste...

Lo que yo tendria interes de probar es ponerlo con otro 5850 en crossfire a ver que pasa... ummm

Buscar en el Foro: