noviembre 27, 2020, 12:18:29 am

Noticias:

Para hacer tu consulta: debes registrarte y hacer un nuevo tema en la sección que consideres más adecuada. Ver: Acerca de este Foro.


Pantallazo azul al conectar disco USB

Iniciado por BLACKSOUL, octubre 21, 2011, 05:37:35 pm

Tema anterior - Siguiente tema

BLACKSOUL

no sabia donde postearlo pero de antemano perdon si me aquivoque......
esto es un video acerca de algo que sucede con mi computadora OS espesificamente...
vean el video y jusguen si tienen solucion les agradeseria mucho la colaboracion... gracias...   :stress:



BlacKmord

Re:duda...

eso me huele a problemas de usb de las mobos 1155 con primeros chipsets pero no se que PC tienes
Case: Thermaltake ChaserA31 SNOW Edition , CPU: Intel Core i5 2500K @4.5ghz , Motherboard: MSI P67A-G43 -
GPU:
MSI R9 280X 3GB , Refrigeración: Corsair H100i , Ram: HyperX Beast 16gb 2x8GB 2133mhz  , Fuente de Poder: Antec HCG-620M 620W ,
Almacenamiento: ocz agility 3 120GB 6GB/S (SO), 750gb+500gb HDD 7200rpm

JorgeAVM

Re:duda...

Le sugiero que inicie la máquina con un liveCD de alguna distribución GNU/Linux, quizá Ubuntu, luego conecte el disco duro externo igual que lo hace en Windows a ver si da el mismo problema.

Si el problema se da también en ese otro sistema operativo, entonces la cosa se pone seria :o

Pero si no falla, entonces podría ser algo relacionado con drivers, o algún antivirus que interviene cuando se conectan dispositivos USB ... habrá que ver.

Kickman

Si lo pega en los usb de atras le pasa lo mismo ??

Que pasa si arranca la compu con el disco ya conectado ??

felipelvrd

KICKMAN se me adelanto iba a decir lo mismo.

Una vez me paso algo parecido pero fue con los CD/DVD, introducía uno y el sistema se caía de inmediato, la raro es que también pasaba con unidades virtuales, no quise complicarme entonces reinstale windows y problema resulto.

BLACKSOUL

bueno respondiendo por parejo jajajaj....
ya probe diferentes dispositivos usb y no pasa lo mismo trabajan bien sin anomalias...
si tengo 1155 y si me havian comentado esos problemillas.... yo lo que quiero es no formatear la maquina... ese es el detalle.. :ohoh:

si arranco la maquina con HDD conectado se queda alli esperando como que desconecten el periferico para continuar.....

Kickman

Pero no respondió, que si lo conecta por detrás le pasa lo mismo ??

Al rato sea algún problema con la asignación de la letra de la unidad, no se, se me ocurre que le esté asignando la misma letra que a alguna unidad DVD o incluso la misma que C:

Yo diría que arranque con el disco conectado y revise en las opciones de administración de discos a ver como le aparece.

BLACKSOUL

disculpa  :ay:   men pasa lo mismo.......
no se que hacer y me da tanta pere aplicar NTFS....... xD
solo tengo problemas con ese HDD le conecto otros y funcionan bien no pasa nada de eso...
intentare formatear el HDD portable para ver si el OS hace a reconoserlo con un registro limpio pero creo que no funkara por que ya el identifica el dispositivo solo 1 vez y guarda registro bueno algo asi.. o me equivoco....

felipelvrd

y si entra en el modo aprueba de errores y desinstala desde ahí?

GiVaN

Ya le hicieron un test de superficie al disco?... una de las causas por las que un disco externo se pega da pantallazos  azules o pone la maquina lerda es por sectores malos en la unidad corrale  el HDD Regenerador al disco externo a ver si encuentra algún sector dañado no todos los sectores dañados son físicos a veces son lógicos o sea se reportan erróneamente como dañados para eso es el HDD regenerator...suerte :Pura-Vida:

JorgeAVM

El disco funciona bien en otros equipos, como se muestra en el video. ::}

BlacKmord

mae que mobo tiene ? para sacar la duda de problema sata y USB con las primeras mobos 1155
Case: Thermaltake ChaserA31 SNOW Edition , CPU: Intel Core i5 2500K @4.5ghz , Motherboard: MSI P67A-G43 -
GPU:
MSI R9 280X 3GB , Refrigeración: Corsair H100i , Ram: HyperX Beast 16gb 2x8GB 2133mhz  , Fuente de Poder: Antec HCG-620M 620W ,
Almacenamiento: ocz agility 3 120GB 6GB/S (SO), 750gb+500gb HDD 7200rpm

maucostarico

Cita de: "BLACKSOUL"bueno respondiendo por parejo jajajaj. ...
ya probe diferentes dispositivos usb y no pasa lo mismo trabajan bien sin anomalias...
si tengo 1155 y si me havian comentado esos problemillas. ... yo lo que quiero es no formatear la maquina... ese es el detalle.. :ohoh:

si arranco la maquina con HDD conectado se queda alli esperando como que desconecten el periferico para continuar. ... .

BlacKmord

Case: Thermaltake ChaserA31 SNOW Edition , CPU: Intel Core i5 2500K @4.5ghz , Motherboard: MSI P67A-G43 -
GPU:
MSI R9 280X 3GB , Refrigeración: Corsair H100i , Ram: HyperX Beast 16gb 2x8GB 2133mhz  , Fuente de Poder: Antec HCG-620M 620W ,
Almacenamiento: ocz agility 3 120GB 6GB/S (SO), 750gb+500gb HDD 7200rpm


Buscar en el Foro: