abril 10, 2021, 03:19:08 pm

Noticias:

Para hacer tu consulta: debes registrarte y hacer un nuevo tema en la sección que consideres más adecuada. Ver: Acerca de este Foro.


Daño en la memoria ??

Iniciado por Kickman, agosto 09, 2011, 02:33:10 am

Tema anterior - Siguiente tema

Kickman

:(   desde hace un par de días, jugando al mw2, me ha estado saliendo un pantallazo azul, hoy 3 veces después de varios minutos de jugar, la primera vez no pude agarrar el código pero las otras dos si, y salió el código d1 y el otro 3b.   En el primero algo habla de la memoria y en la segunda dice algo de tarjeta de video, graficos o algo así, pero no entiendo muy bien.

Tengo los últimos drivers de video, lo único que he cambiado, fue el otro día que desarmé y volví a armar, pero nada mas.

 :-\ aque aguevao si algo se me está jodiendo.  Alguna idea.

ʂʟauʛʜţƺʀ

Bajese el Memtest y se lo pasa alas ram , tambien puede ser las latencias , porque creo que esas Hyper X son 1600 C9 y ud las bajo a C8 , porque cuando la ram no aguanta que le toquen latencias dan BSOD

Kickman

Si lo del memtest ya lo he pensado pero lo quiero dejar como ultimo recurso porque dura como 4 horas, por lo pronto hice eso que dice slau, dejé las memorias por defecto ahora me quedaron como por defecto.  



El phenom tambien lo volví a dejar a 3.7 como lo tenía la semana pasada.  

Además le pasé la herramienta de diagnóstico de la memoria del windows pero no tiró ningun error.  :'(

JorgeAVM

El memtest dura 4 horas en un Pentium 133 MHz ... hace cuánto que no lo corre? xD

En todo caso si la memoria está dañada generalmente en la primera pasada salen el chorro de errores (en rojo) y al primer error no tiene que esperar más, apague y bote todo el CPU en el basurero de mi cuarto jajaja

Lo más seguro era lo de la latencia, para bajarla tiene que subir el voltaje, no hay quite.

Pero lo más seguro está buena, la pone normal y ya está. 8)

ʂʟauʛʜţƺʀ

si jaja , esque no todas las memos aguantan que les toquen latencias y empiezan a joder de una vez , pero si es eso con el memtest no va a durar ni 20 segundos y le da pantallazo de una vez xD

Kickman

Primero, como dije arriba, cambié lo de las latencias como de fábrica, y bajé el phenom a 3.7 como estaba, jugué un rato y volvió el pantallazo.

:loquillo: si rato de no usar ese memtest. Y si duró como 30 minutos y no salió ningún error, ya eran pasadas las 10 y no volví a hacer pruebas, hoy en la mañana quité las memos y las limpié un poco.  Ahora será esperar hasta en la noche que vuelva a hacer alguna otra prueba.

 ???

Vite

Y si es algo mas, que no son las memorias? La tarjeta de video talvez?

JorgeAVM

A eso es lo que nadie quiere llegar :ohoh:
En mi poca experiencia al respecto, la historias de gráficas quemadas que he escuchado son de nVidia ::}

Pero bueno, Kickman, has actualizado drivers de algo últimamente? ... revise las temperaturas de la tarjeta mientras juega, con alguna aplicación que guarde el historial; baje el procesador a la velocidad stock, haga todo lo necesario para descartar sospechas.
:okas:

Vite

Otra que se me ocurrio, kick dijo que en estos dias desarmo la pc, sera que instalo mal el cooler del cpu? y por recalentamiento le da ese pantallazo?

Kickman

Cita de: "Vite"Y si es algo mas, que no son las memorias? La tarjeta de video talvez?

 :OO:   Esas son palabras prohibidas.  No quiero ni pensarlo.

Cita de: "Jorge.A.V.M."A eso es lo que nadie quiere llegar :ohoh:
Pero bueno, Kickman, has actualizado drivers de algo últimamente? ... revise las temperaturas de la tarjeta mientras juega, con alguna aplicación que guarde el historial; baje el procesador a la velocidad stock, haga todo lo necesario para descartar sospechas.

Ultimamente no he instalado nada, en las actualizaciones automáticas lo único que ha aparecido es lo del windows defender.... que mas que mas.... como dije tengo los ultimos drivers de nvidia, desde que salieron.  He estado dejando el CPU ID encendido cuando juego, y las temperaturas máximas andan bien, en la GPU no pasan de 50 creo, y el phenom tambien, lo más que sube es a 45-47.

No he probado otro juego más que el mw2, que es super liviano.

Cita de: "Vite"Otra que se me ocurrio, kick dijo que en estos dias desarmo la pc, sera que instalo mal el cooler del cpu? y por recalentamiento le da ese pantallazo?

Respecto a la desarmada, pues no desarmé el cooler solo safé las memos y la gpu y los demás cables, algo que si me pasó y que no he comentado fue que se me despegó el cable del encendido, tuve que medio soldarlo y echarle un poco de silicon, pero aun así me ha sucedido (no todo el tiempo), que le doy el boton de arrancar y no arranca a la primera. :-\

Vite

Revise las temps de la mobo, tambien puede ser algo por ese lado

Kickman

Bueno ahora que lo mencionas siempre he visto una temperatura que dice 110º, pero eso desde que instalé la mobo, sin embargo, yo he "tanteado" los componentes y nada se siente caliente, ahorita no recuerdo cual es en la noche vuelvo a revisar.

JorgeAVM

Man baje el procesador a la frecuencia stock. En overclock no todo es temperatura. Si subes la frecuencia pero no el voltaje, la temperatura no sube pero se hace inestable. Descarte eso.

Vite

Lo mejor seria que resetee el bios de una vez (cmos)

Kickman

Si buena idea, mejor le hago un clear a toda la vara de una vez.  :P

Buscar en el Foro: