abril 19, 2021, 03:54:20 am

Noticias:

Si tienes problemas para ingresar: puedes escribir a [email protected] para soporte técnico.


problema con gt 430

Iniciado por callofduy, mayo 07, 2011, 06:11:01 pm

Tema anterior - Siguiente tema

callofduy

hola amigos e instalado la gt 430 y al los 5 minutos(2 veces me iso lo mismo) de estar jugando lo mas bien al fallout 3,se tildo todo,la pantalla en negro,que puede haber pasado? gracias.

solid snake

1 si usa fuente generica muy posiblemente haya inestabilidad del sistema
2 revisa la compatibilidad del juego con la targeta
3 cuanta memoria ram tenes y que micro tienes
4  si tienes overclokeada la pc agale la prueva de estabilidad
5 dinos tu configuracion de adware osea que pc tienes

callofduy

la mainboard es msi 760gm-p33,2 memorias ram kingston de 1 gb cada una,disco duro de 500 gb,procesador amd phenom ii (black edition) x4 955,la fuente es atx 330(la alimentacion dice en la entrada 230v-ac2a),monitor 19 " flatron(w1943te),desde ya muchas gracias.

ʂʟauʛʜţƺʀ

puede ser fuente lo mas seguro si es muy generica , yo antes tenia una 9400GT con una fuente demasiado generica y alrrato de estar jugando se me ponia negra la pantalla y alrrato volvia , apenas cambie la fuente por una de marca eso se soluciono :D

Chrishellyeah

fijo slau eso es lo mas probable a mi m habia pasado hac tiempo con varias cnfiguraciones....... te recomendaria q cambies de fuente para ir descartando posibilidades y de ahi q nos digas si siguio elproblema
:(

callofduy

ok amigos,en la semana les cuento,gracias por la ayuda.

solid snake

es fuente porque si la fuente es una tipo eurostar 330 en la realidad no creo que tenga los 150 wats reales primer paso cambia la fuente que dicha que cris me vendio una que tenia por hay de la thermaltake agradecido toda la vida si anda corto de $$$ para comprar una de las caras comprese una mustif 800 yo tube y me adubo bien  pero es elecccion suya  ;)

koda

solo eso queda realmente jeje

Vite

Jajaja si, fijo con una mustiff corre ese equipo... Pero seria mejor que piense a futuro y valla por algo mejor
Que pelada, yo le dije al man que con la fuente actual corria bien, pero no sabia que tenia un phenom II 955

solid snake

Cita de: "Vite"Jajaja si, fijo con una mustiff corre ese equipo... Pero seria mejor que piense a futuro y valla por algo mejor
Que pelada, yo le dije al man que con la fuente actual corria bien, pero no sabia que tenia un phenom II 955
si solo ese micro se come la fuentesilla generica esas son echas para 512 ddr2 value ram celeron o sempreon 1 hdd una unidad dvd y talves una nvidia px6200 turbo cache jamas para lo que el compa tiene  :no!: :no!: :no!: surte con la compra recomiendo fuente corsair o thermaltake 700 o mas o bien las mustif 800 wat que tabien traen conector para video 6 pines  :PV: :PV:

Chrishellyeah

Cita de: "jose valverde"es fuente porque si la fuente es una tipo eurostar 330 en la realidad no creo que tenga los 150 wats reales primer paso cambia la fuente que dicha que cris me vendio una que tenia por hay de la thermaltake agradecido toda la vida si anda corto de $$$ para comprar una de las caras comprese una mustif 800 yo tube y me adubo bien  pero es elecccion suya  ;)

man con gusto, ahi cualquier cosa q ocupes m dices a ver si t la puedo cnseguir jejejejejeej..........

Cita de: "Vite"Jajaja si, fijo con una mustiff corre ese equipo... Pero seria mejor que piense a futuro y valla por algo mejor
Que pelada, yo le dije al man que con la fuente actual corria bien, pero no sabia que tenia un phenom II 955

es correcto mae aunq si talvez al man no l interese mucho poner grafiica o no desea gastar mucha plata esa mustiff es mas q suficiente para el...
:(

callofduy

hola amigos,voy a tratar de seguir sus consejos y comprar algunas de esas fuentes,desde bs as,un abraso y gracias como siempre por su ayuda.

solid snake

para eso estamos aca en el foro nos cuenta como le fue cuando pongas fuente nueva

sirlucho

;D lei el problema y lo primero que se me vino a la cabeza fue cuando compre una GeForce 7300, y la instale con una fuente generica de 400w... no iba ni para atras ni para adelante xD

Cada tanto la maquina se quedaba congelada.. y resulto ser la fuente.. (si revuelven el foro esta el tema que arme cuando tenia ese problema)

Mi veredicto: La fuente es CULPABLE.  xD

darkraptor

Pues si como mencionan todos la fuente parece ser la culpable... aunque una 430 GT no es como lo mas exigente del mundo en cuanto alimentacion... quizas antes de ir a comprar una nueva probaria descoenctando todos los dispositivos que no son vitales como CD-ROM, Floppy, Disco duro adicional, lector de tarjetas, etc... y probar si mejora la estabilidad.

Buscar en el Foro: