abril 19, 2021, 02:34:10 am

Noticias:

Para hacer tu consulta: debes registrarte y hacer un nuevo tema en la sección que consideres más adecuada. Ver: Acerca de este Foro.


Problemas con sonido integrado

Iniciado por FAS, abril 30, 2011, 04:43:46 pm

Tema anterior - Siguiente tema

FAS

Bueno gente tengo un problemita con el sonido de una mobo, primero q todo la salida verde esta dañada y el sonido esta configurado para q salga por la celeste y es ahi donde se pegan los parlantes.

Pero la situacion es q solo suena lo q se reproduzca en el reproductor de windows es decir ahi puedo poner musica y  videos, pero los de youtube o algun otro reproductor no se escuchan

Q sera q esta aplicaciones solo reconocen la salida verde o q sera la carajada jejeje

[archivo adjunto borrado por antigüedad]

JorgeAVM

Dónde configuraste que saliera por el conector verde?
Póngase una captura de pantalla de eso.

Por lo demás, una verdadera solución sería instalar una tarjeta de audio PCI.

FAS

Ahi esta la cap en el 1msn, y si casi q esa de poner una tarjeta de sonido en pci es la mejor opcion pero lo q me estaña es q todo suene con el reproductor de windows solo con los otros programas no suena

koda

Es que en realidad si trata de sacar el sonido por la verde, toda aplicación que no aproveche la salida para los canales traseros no funcionara, el único quite con eso es una tarjeta PCI.

JorgeAVM

Lindo idioma ...

El problema es que usted configuró que usara 2 parlantes frontales y 2 traseros, aplicaciones como Windows media Player envían sonido a los parlantes traseros, pero la gran mayoría van a enviarlo solo a los delanteros ya que tienen una configuración de audio estéreo para 2 parlantes: Izquierda y Derecha.

Hay aplicaciones que tienen la capacidad de configurarse para usar otros tipos de parlantes, pero la gran mayoría vienen configuradas solo para 2 parlantes frontales.

Usted lo que hizo no fue pasar la salida del conector verde al azul, simplemente habilitó los parlantes traseros y muy pocas aplicaciones los usan. Si habilitas un juego o un reproductor de películas a que use una configuración de sonido envolvente, entonces es probable que haya sonido en los parlantes usando el conector azul, pero será el sonido que se oye atrás, por lo cual no será una verdadera solución.

Le recomiendo que ponga una tarjeta de sonido PCI. ;)

FAS

Si ya esta decidido voy por una de sonido en PCI, y si lindo idioma ahi lo maneje a puro costo el aleman jeje

darkraptor

Dependiendo del la tarjeta de sonido integrada y el driver si puede configurar que la salida celeste sea la de parlantes frontales... pero no recuerdo cual era... uno conecta el plug con el windos cargado entonces te pregunta que conectaste? y le dices parlantes o audifonos y listo... en el trabajo casi todas las compus tienen ese sistema pero no recuerdo que driver y marca de sonido.
Pero en si una tarjeta PCI son baratisimas ahora

FAS

Si al fin de cuenta e le puso una de sonido PCI, pero como en el foro se aprende todo, ya se eso q dijo jorge de q las aplicaciones vienen para 2 parlantes fontales y por eso suena el reproductor de windws y con otras apps no

koda

Yo oidaba eso, yo antes tenia un 5.1 y el media player solo reproducia por los frontales que porqueria de reproductor jajaja

JorgeAVM

Sí, eso me pasó alguna vez que tuve un sistemilla de esos, ahora solo uso los parlantes integrados del HDTV xD

Buscar en el Foro: