mayo 12, 2021, 12:24:06 pm

Noticias:

Si tienes problemas para ingresar: puedes escribir a [email protected] para soporte técnico.


dell xps m1330

Iniciado por elmoaaron, febrero 16, 2011, 11:48:12 pm

Tema anterior - Siguiente tema

elmoaaron

una dell xps m1330 no enciende.. prende la luz de power y la de battery charging.... parpadea la luz de mayuscula y a los 30 segundos se vuelve a apagar la luz de power y la de mayuscula deja de parpadear la de power sigue encendida!!
ayuda!! xD
A un ser humano se le puede quitar todo en la vida, menos su conocimiento, sus pensamientos y sus sueños. (Linares)

JorgeAVM

En definitiva no se me parece a un problema frecuente.
Sugiere su enredo, en el que dices que la luz de power continúa encendida luego de haber dicho que ya se había apagado :mareado: , que es un problema de hardware en el cual valdría mucho la pena que el equipo tenga garantía o pagar una extensión de la misma, si aún es posible, y enviarla al fabricante. ::}

Dannn!

Si no es video es un corto en 5 voltios, algún componente se quemo y devuelve la corriente, eso es muerte a la mobo en un caso extremo.

Pero puede ser cualquier cosa en esos casos es mejor que se la revisen en un centro de pc's
Lo hago porque puedo, puedo porque quiero y quiero porque me dijeron que no podía.

elmoaaron

hahahaha si la verdad es q hice un enrredo... ya probe el disco probe la ram y otras cosas!! aparentemente concuerdo con lo del corto.. ya q esta no arranca y queda como muerta!! lastima no tiene garantia ni nada!!
A un ser humano se le puede quitar todo en la vida, menos su conocimiento, sus pensamientos y sus sueños. (Linares)

elmoaaron

por si acaso vendo piesas!! xD
A un ser humano se le puede quitar todo en la vida, menos su conocimiento, sus pensamientos y sus sueños. (Linares)

maucostarico

parecerá tonto, pero lo probó con otro cable de corriente?

elmoaaron

si con otro cargador.. y nada!! con bateria sin bateria con cargador sin cargador y es lo mismo!! si hubiera forma de flashearle el bios pero ni si quiera me muestra el bios!!
A un ser humano se le puede quitar todo en la vida, menos su conocimiento, sus pensamientos y sus sueños. (Linares)

xkche

Se habrá calentado?

Si tiene un puerto VGA, péguele un monitor y prueba... tal vez sea la pantalla...

JorgeAVM

No man, porque si fuera la pantalla no se apagaría la luz de encendido.

xkche

Pensaba tal vez en algún circo cortito en la conexión de la pantalla...

Ahora, había un problema con las PC's que tenían chip NVIDIA, que se soltaba al saldadura... será este el caso?

boogiepop

Eso suena a dos cosas: la primera es que sea una soldadura fria que cuando se calienta se abra y pierda la conexion de la comunicacion, y la segunda es que sea un componente que al calentarse comience a fallar eso sucede mucho con los integrados que manejan mucho calor, tal ves deberias de darle mantenimiento, una buena limpieza quitarle el polvo y reemplazar la pasta blanca que disipa el calor, especialmente en el micro, limpiar el ventilador del micro, puede ser que solo sea por falta de una buena limpieza y que se este acumulando mucho calor, recuerdo que la tarjeta madre tiene diversos sensores de calor para proteger los componentes y la pc en general, no se intenta a ver como te va.....

Buscar en el Foro: