noviembre 19, 2018, 11:50:35 am

Noticias:

Por motivos de la actualización realizada en Septiembre 2018, es necesario restablecer la contraseña. Si tienes problemas, escribe a [email protected]


Buscar en el sitio


necesito ayuda

Iniciado por Mel, julio 13, 2005, 11:53:02 pm

« anterior - próximo »

0 Usuarios y 1 Visitante están viendo este tema.

Ir Abajo

Mel

Compañeros,

Hace pocos dias instale el slackware, una distribucion de linux, es mi primera experiencia con el ambiente de linux, me parece muy agradable.  la instalacion fue fácil. solo que por alguna razón cuando configuré el booteo hize algo que ahora solo me permite bootear desde el floppy. :idea:  

Por otra parte el sonido no me funciona, cuando intento reproducir un archivo, mp3 por ejemplo, se sin problema solo que no se escucha  :?: , estuve revisando un poco y el driver esta instalado, pero no supe porque no se puede escuchar , lo mismo sucede cuando se reproducen los videos.

Si alguien sabe como solucionar estos problemas(booteo, sonido), le agradeceria mucho que me ayudara. :D
Para seguir la trayectoria:
mira al maestro,
sigue al maestro, camina junto con el maestro, mira a través del maestro, conviértete en el maestro.

Guest

Lo que yo te recomendaria es reinstalar el Linux y como dijiste configurar bien el booteo o dejar el que viene por defecto que a veces es el mas apropiado.

Guest

si los drivers estan bien instalados deverias de revisar las opciones de audio. y si no resulta pues a reinstalar el linux :roll:

Guest

Bueno, slackware es una distribucion con la que no he trabajado nunca. Hace tiempo tuve el mismo o parecido problema al reproducir la musica con el amarok. Resulta que se me cargaba la biblioteca con toda la musica que tenia, pero no se oia nada. Eran problemas de codecs, que solucione cuando al tener que realizar una reinstalacion forzosa descargue actualizaciones (Uso suse 9.3). En cuanto a lo del booteo, quizas sea que al instalar no hallas puesto bien el directorio raiz o algo no lo se. En suse te lo hace el directamente y no tienes que estar preocupandote de nada. Quizas la reinstalacion sea una opcion, no lo se en este puento siento no servirte de mas ayuda.



-----DiabolicWizard-----

JorgeAVM

Como dicen los compañeros, la reinstalación es buena opción.
En mi caso que apenas empiezo a trabajar con linux, cuando he tenido que instalar un servidor, he realizado de 5 a 10 instalaciones del mismo, hasta que me queda bien. Siempre hay algo en lo que uno mete la pata y lo más fácil es borrón y cuenta nueva. Esto por cuento uno no es un experto que pueda arreglarlo sin tener que reinstalar :wink:

Un gran saludo.

gin

Con respecto a lo del booteo:

Si puedes ver la pantalla del bootloader(grub, lilo,...) y desde alli bootear solo desde floppy, y marca algun error con las otras opciones para cargar(imagenes del kernel) o ni si quiera verlas posiblemente hubo algun cambio en el archivo de conf. del bootloader(en grub p.e revisar /boot/grub/menu.lst)

Pero habria que ver que error tira
blog.mbrenes.com

No hay vida en este cuerpo Yo soy nada, sin vida, sin alma ... odiado y temido, estoy muerto para todo el mundo. Escuchame... yo soy el monstruo al que los ho

chaco

REINSTALAR TODO por un error ?

Esa solucion me suena familiar.
This is Unix-Land. In quiet nights, you can hear the Windows machines reboot"

chaco

Para solucionar problemas con el booteo primero debe saber cual gestor de arranque tiene

Si lilo o grub.
Dado que se pueden reconfigurar.

Para el sonido la solucion es ALSA
This is Unix-Land. In quiet nights, you can hear the Windows machines reboot"

Ir Arriba
 

Redes Sociales

Bienvenido, Invitado.
Por favor inicia sesión o regístrate.
 
 
 
¿Olvidó su contraseña?

Buscar en el sitio

Powered by EzPortal