Octubre 27, 2020, 08:50:33 am

Noticias:

Para hacer tu consulta: debes registrarte y hacer un nuevo tema en la sección que consideres más adecuada. Ver: Acerca de este Foro.


problema raro con el antivirus

Iniciado por david_2007, Mayo 04, 2007, 03:04:45 pm

Tema anterior - Siguiente tema

david_2007

hola amigos, les cuento mi problema, resulta que me ha pasado con tres computadoras, cuando se formatean no les he instalado el antivirus, lo he hecho como 15 dias despues, pero cuando instalo el antivirus, como las maquinas tienen internet, me detecta varios virus, el nod32, pero luego de limpiarlos todos me pide que reinicie la computadora, y cuando se reinicia ya no me deja entrar a windows, a la hora de iniciar sesion automaticamente me dice cerrando sesion, y me deja en la pantalla de usuarios, le doy clic otra vez y pasa lo mismo, no puedo ingresar ni en modo seguro, quisiera saber como resolver este problema porque no quiero formatear la computadora ya que me ha pasado varias veces y quisiera ver si hay otra opcion para corregir este error, porque como les cuento ya me ha pasado 3 veces, y ademas tengo duda de porque pasara esto, les agradesco de antemano su ayuda.

Kickman

Y porque no instalas las pcs completamente antes de pegarte a internet?? Ya cuando tengas instalado sp2, instalas el antivirus ese que usas.  (Yo en lo personal uso el viruscan de mcafee, muy liviano y facil de actualizar.)  Ya instalado el antivirus, ahora si te conectas a internet y actualizas.  A ver que pasa.

Speed

En lugar de eliminar los archivos lo que puedes hacer es dejarlos pasar por alto, decirle al antivirus que no los detecte como virus y que tampoco los elimine (de esa forma no te desconfigura la computadora). Si pasas los nombres de los archivos que los detectan como virus mejor...

david_2007

pues no los puedo dejar pasar por alto porque el antivirus no me deja trabajar, me los detecta a cada ratos, y con eso que les decia que ya no puedo entrar a windows despues del reinicio, se podra reparar sin tener que formatear, y tambien porque pasara eso.


david_2007

pues la verdad ya probe con dos con el Avira AntiVir PersonalEdition, y me paso lo mismo, lo malo que son clientes que quieren que le quite los virus a su computadora, pero siempre pasa lo mismo, y a veces no quieren que se le formatee la computadora, ojala que ustedes me ayuden a encontrar una solucion, gracias.

juankasalas

ya intentaste reiniciar la compu en modo prueba de fallos, tratar de eliminarlo y editar las entradas con el msconfig a ver si el virus se levanta con el sistema?
Nunca te rindas... DIOS nunca lo hizo y por amor murió por tí en la Cruz
Linux User #432799 Machine ID:  #337816

Mi sistema
AMD Phenom X4 3.2 ghz Asus M4A78T-E
2 GB CORSAIR MSI ATI HD 5600
DELL 1905FP WD 1 TB 16 MB

IÐLØCØ

Proba con  el AVG Free, es un buen antivirus, en mis epocas de Windows usaba ese, te lo recomiendo, es liviano y no molesta.

david_2007

bueno, la computadora no entra ni en modo seguro, hace lo mismo que les mencione anteriormente, y con respècto al antivirus no lo he usado, pero seria de probarlo cuando las maquinas estan recien formateadas, y lo que yo quiero es arreglar este problema, porque como les digo son maquinas de clientes, que ya tienen virus, gracias nuevamente por las sugerencias.

IÐLØCØ

Y si haces reparar con el cd de windows?

juankasalas

y si sacas el disco duro y le pasas el antivirus pegado como esclavo a alguna compu de pruebas o algo así que tengas?

digo puede ser que el daño se solucione si lo haces de esa manera
Nunca te rindas... DIOS nunca lo hizo y por amor murió por tí en la Cruz
Linux User #432799 Machine ID:  #337816

Mi sistema
AMD Phenom X4 3.2 ghz Asus M4A78T-E
2 GB CORSAIR MSI ATI HD 5600
DELL 1905FP WD 1 TB 16 MB

Mandrake

Otra podría ser usar Hiren's BootCD o alguno parecido. Estos discos traen un antivirus y herramientas de corrección en caso de que el virus haya hecho algún  cambio en el registro o algo por el estilo...

Es una sugerencia...
I'm a slow walker, but I never walk backwards...

-Abraham Lincoln

david_2007

bueno con respecto a lo que dijo idloco, probe hacer eso pero casi al terminar me dio un error algo y de una vez se reinicio la computadora y entonces tuve que formatear, y la otra de ponerlo como esclavo no lo he probado pero creo que igual, como les digo el antivirus antes de que esto pasara habia limpiado todos los virus, y a la hora que me pidio reiniciar despues de haber limpiado todos los virus, ya no me dejo ingresar, y por ultimo lo que dice mandrake ese software que me dices lo puedo descargar de internet y tambien como lo puedo usar, gracias a todos.

juankasalas

lo del hirens, solo lo buscas así en google y lo que haces es bootear con el, te dará un menú y ahi solo lees y escoges lo que deseas hacer
Nunca te rindas... DIOS nunca lo hizo y por amor murió por tí en la Cruz
Linux User #432799 Machine ID:  #337816

Mi sistema
AMD Phenom X4 3.2 ghz Asus M4A78T-E
2 GB CORSAIR MSI ATI HD 5600
DELL 1905FP WD 1 TB 16 MB

IÐLØCØ

De nada.
De todas maneras te recomiendo el AVG FREE 7.5

Buscar en el Foro: