noviembre 18, 2018, 07:48:44 am

Noticias:

Por motivos de la actualización realizada en Septiembre 2018, es necesario restablecer la contraseña. Si tienes problemas, escribe a [email protected]


Buscar en el sitio


problema en W98

Iniciado por LuChOTyLeR, marzo 19, 2004, 02:50:33 pm

« anterior - próximo »

0 Usuarios y 1 Visitante están viendo este tema.

Ir Abajo

LuChOTyLeR

hola amigos, queria consultarles algo. hace un tiempo el IE 5.5 de mi W98SE andaba mal, y por eso asocie todos los archivos nuevamente, los htm y los html, al IE, abriendo esos tipos de archivos y cuando me preguntaba con que programa queria abrirlos le ponia "iexplore" de la lista (los abria con ABRIR CON), pero ahora cuando intento abrir los archivos, me pone la pantalla de "ha decidido bajar el siguiente archivo. x.html o x.htm (donde x seria el nombre del archivo) , que desea hacer, guardarlo en disco o abrirlo, y cuando le pongo abrir no lo abre!! desaparece la pantalla y ya. de mas esta decir que cuando lo guardo, y lo abro, pasa lo mismo. que pasa??? como hago para solucionarlo? gracias!
Al Final Del Juego, El Rey y El Peón Vuelven A La Misma Caja"

JorgeAVM

Se me ocurre

Hola amigo!

Una posible solución, algo que yo intentaría, sería instalar Internet Explorer 6, de esa manera a lo mejor reparara las asociaciones y de paso te actualiza el Windows.

Suerte! 8)

LuChOTyLeR

perdon!

gracias Jorge! que lujo, respuesta instantanea! aunque pido disculpas por no especificar que mi maquina es una Pentium I con 32 Mb de RAM, por lo que el IE 6 ya lo he probado y simplemente la maquina me lo escupe. espero que puedas aconsejarme ahora. gracias!
Al Final Del Juego, El Rey y El Peón Vuelven A La Misma Caja"

JorgeAVM

Reinstalar Windows

Hola LuChOTyLeR

Bueno me interesa ver que el Foro funcione y como para mí el servidor está en Red de Área Local, esta cosa simplemente vuela!

Lo que te propongo, en ese caso, es que reinstales el Windows 98SE encima del actual para que no pierdas los programas y todas las configuraciones existentes.

 :arrow: Inicia la máquina en Modo MSDOS
 :arrow: Renombra el archivo c:\windows\win.com por win.bak de esta manera:
c:
cd \Windows
ren win.com win.bak
:arrow: Luego vé a la carpeta Win98 donde está el instalador del Windows 98 SE y ejecuta instalar.exe
 :arrow: Te propondrá como directorio de instalación c:\Windows.000 le dices que en otro directorio y le pones c:\Windows para que actualice el actual.

No recuerdo si Windows 98 SE trae el Internet Explorer 5 o el 5.5 en el caso de que traiga el 5, actualizas a la versión 5.5 Y listo!

Mucha Suerte! 8)

FSR

Lo otro sería ir a Inicio --> Configuración --> Panel de Control --> Agregar/Quitar Programas y hacer doble click sobre Internet Explorer; luego, seleccionar Reparar Internet Explorer. Saludos ;-)
Jesús, maestro y salvador

JorgeAVM

Otra manera

Cita de: "FSR"Lo otro sería ir a Inicio --> Configuración --> Panel de Control --> Agregar/Quitar Programas y hacer doble click sobre Internet Explorer; luego, seleccionar Reparar Internet Explorer. Saludos ;-)

Esa no la conocía! :wink:

LuChOTyLeR

problema solucionado

muchas gracias por el interes!! el problema se ha solucionado gracias! :D  :lol:  :lol:  :lol:  :lol:
Al Final Del Juego, El Rey y El Peón Vuelven A La Misma Caja"

Guest

Para un equipo Pentium I con 32 de Ram te recomendaria q uses el Opera 7.01 o superior q es un software mas liviano y rapido para la navegacion.

chucky

Lucho:

Lo arreglaste , bien!!, pero ahora queremos (va quiero pero calculo que no soy el unico); Así aprendemos todos

salu2
->Chucky<--
¿Asno tado que eres un cerdo tado?

Guest

Te recomendaria q apliques el truco q publique en la siguiente seccion:
http://forodelpc.com/viewtopic.php?p=99#99
Posiblemente te pueda servir para acelerar un poco mas tu navegacion con el tipo de equipo que tienes, por sus caracteristicas.

LuChOTyLeR

perdon por no poner cual solucion utilice  :oops:

por comodidad :P , ante las variantes que me dieron FSR y Jorge, decidi la de reparar IE, y esa me dio resultado, ademas les cuento que por suerte y gracias a Dios puedo decir que tengo una Pentium 4, 256 Ram, Geforce 4 MX 440, asi que la pentium I quedara para mis viejos (que son un poco dinosaurios en esto :P por eso bienvenidos tus consejos, fabbyto! saludos a todos, veo que este foro cada vez toma mas color :lol:  :lol:  :lol:
Al Final Del Juego, El Rey y El Peón Vuelven A La Misma Caja"

JorgeAVM

Solución más General

Cita de: "LuChOTyLeR"por comodidad :P , ante las variantes que me dieron FSR y Jorge, decidi la de reparar IE, y esa me dio resultado

Bien!
Supuse que habías utilizado ese método para solucionar tu problema y qué bien por que no tuviste que sacar mucho tiempo y complicaciones. El método que yo propuse es una solución más general, me refiero a que puede solucionar otros problemas y no solamente ese. Pero en este caso estuvo muy acertado FSR!

Un gran saludo! 8)

Guest

con un Pentium I llo te recomiendo windows 3.1 :lol:  o windows 95  :lol:
SALUDOS :wink:

/*charlie*/

sí, win 95 o inclusive el 98 le funcionan al pentium I :lol:


La nece

gin

Una maquina con un Pentium I, le instalaria una mini distribucion
blog.mbrenes.com

No hay vida en este cuerpo Yo soy nada, sin vida, sin alma ... odiado y temido, estoy muerto para todo el mundo. Escuchame... yo soy el monstruo al que los ho

Ir Arriba
 

Redes Sociales

Bienvenido, Invitado.
Por favor inicia sesión o regístrate.
 
 
 
¿Olvidó su contraseña?

Buscar en el sitio

Powered by EzPortal