Octubre 28, 2020, 05:34:48 am

Noticias:

Para hacer tu consulta: debes registrarte y hacer un nuevo tema en la sección que consideres más adecuada. Ver: Acerca de este Foro.


solo entro a xp svp 2 en modo a prueba de fallos

Iniciado por Guest, Marzo 29, 2007, 06:02:07 am

Tema anterior - Siguiente tema

Guest

hola mi problema es el siguiente instale xp servi pack 2 en mi computadora pero a la hora de entrar despues de la pantalla de windows con una barra de estar cargando la siguente pantalla se pone en negro komo kuando dejas de utlizar la computadora despues de un tiempo y mi monitor se apaga y solo puedo entrar a modo de prueba de fallos, sera un rpoblema de instalacion o es que mi monitor no es el adecuado

IÐLØCØ

Si tenes el cd de windows te recomiendo q hagas la instalacion de nuevo... o sino q repares esa instalacion.
Que computadora tenes..? a lo mejor es chica y no tolera el XP
El monitor es muy viejo?
Formateaste antes de instalar el XP?
Salu2!

Guest

YA LO HICE

Cita de: "idloco"Si tenes el cd de windows te recomiendo q hagas la instalacion de nuevo... o sino q repares esa instalacion.
Que computadora tenes..? a lo mejor es chica y no tolera el XP
El monitor es muy viejo?
Formateaste antes de instalar el XP?
Salu2!

oye ya lo hice, de hecho mi problema fue ke mande a ponerle xp y si lo acepto de hecho vi komo funcionaba, pero a la hora de konectarla a mi monitor se ponia la pantalla negra y no avanzaba a la pagina de bienvenida se keddaba negra la pantalla y el monitor se apagaba.
ya la formatee y volvi a instalar y me okurrio lo mismo
mi computadora es un pentium 3 a 600mhz y memoria ram de 256mb y si tengo el disco de instalacion no rekuerdo el nombre de la placa base

Und3rSpy

pues, con la experiencia que me ha tocado pasar con eso lo mas problable sea que tu sistema no soporte el Service Pack 2,

Te recomendaría que te consigas el Win XP profesional sin ningun Service Pac y pruebes, Yo lo he hecho y no me ha dado problemas.

saludos

IÐLØCØ

no tenes otro monitor para probar¿
pero dudo q sea... porque empieza soportando imagenes y despues se apaga... (se pone en engero)
porque no buscas la primera version de xp? sin service pack....

JorgeAVM

Eso se parece mucho a un problema de frecuencia de refresco del monitor.
Entra en modo VGA a ver ... :wink:

Guest

Cita de: "hugo_azteck"a la hora de konectarla a mi monitor se ponia la pantalla negra y no avanzaba a la pagina de bienvenida se keddaba negra la pantalla y el monitor se apagaba.

Cita de: "idloco"El monitor es muy viejo?

Cita de: "JorgeAVM"Eso se parece mucho a un problema de frecuencia de refresco del monitor.
Entra en modo VGA a ver ...

En esto se resume el prob q tuvo un amigo... el monitor no cargaba los graficos... era viejo... y si bien los recuerdo era lo q dice JorgeAVM (lo ultimo no me acuerdo bien)...

Deberias especificar cual es tu placa de video... capaz q el monitor sea demaciado viejo para la placa... digo porq otro amigo tenia una PIII con una Nvidia 6200...

Saludo...

Und3rSpy

bueno que pruebe cambiando de monitor, o que instale xp sin los service pack, y que avise que ha pasado...

saludos

chaco

Si estas conectado a internet ignora esa "suguerencia" de no instalar los parches.

Es un suicidio.
This is Unix-Land. In quiet nights, you can hear the Windows machines reboot"

/*charlie*/

Cita de: "chaco"Si estas conectado a internet ignora esa "suguerencia" de no instalar los parches.

Es un suicidio.

Cierto, puede que le aguante 20 segundos sin malware... :jaja:

Guest

Yo te recomiendo que desistales en Service pack 2 en agregar o quitar programas, a mi me pasó lo mismo y lo desistalé y se solucionó

el service pack solo te deja entran en modo a prueba de fallos o a modo normal pero no funciona casi nada, ni en emule, ni un monton de juegos, ni la impresora, ni nada. Así que yo te recomiendo o que desistales el SP2 o que formatees el ordenador (que no formatearia, porque desistalando el SP2 si funciona pues bien y si no lo formateas y a empezar de nuevo)

/*charlie*/

Cita de: "juanma"Yo te recomiendo que desistales en Service pack 2 en agregar o quitar programas, a mi me pasó lo mismo y lo desistalé y se solucionó

el service pack solo te deja entran en modo a prueba de fallos o a modo normal pero no funciona casi nada, ni en emule, ni un monton de juegos, ni la impresora, ni nada. Así que yo te recomiendo o que desistales el SP2 o que formatees el ordenador (que no formatearia, porque desistalando el SP2 si funciona pues bien y si no lo formateas y a empezar de nuevo)

Estas equivocado man, el service pack lo que hace es solucionar muchos de los problemas del XP, se ve que tienes un colocho en tu cabeza con respecto al service pack 2. Quién dice que no funciona nada?, todos los programas funcionan... en el otro post leí que tu amigo te recomendó quitarlo porque hace que los programas no funcionen, vuelvo y repito, están equivocados...

JorgeAVM

El service Pack en Windows es básicamente una colección grande parches de Windows instalados de una sola vez.

El que no funcionen programas como el emule, es simplemente porque con el SP2 se instala el firewall de windows, así que basta con ir al firewall y darle permisos a los programas que haga falta, de otra manera puedes desactivar por completo el firewall, cosa que dependiendo de tu conexión, te expone a ataques desde Internet.

Muy recomendable tener bien actualizado el sistema operativo, con mucho más razón Windows.

Un saludo. :wink:

Guest

Pero, ¿entonces como os explicaís que me meta en un juego por ejemplo y no funcione, en el emule, no esque no vaya rápido, es que se me cuelga el ordenador.

Además me lo dijo una tía mia que es experta en ordenadores, trabaja de informática y el service pack 2 por lo visto lo sacaron para descargar cuando  aún no lo habían revisado (lo sacaron por sacarlo) y ahora se ha comprovado que hay muchísima gente con este problema, no funciona nada

Mi impresora no funcionaba y llamé al soporte técnico de HP, le explique todo lo relacionado con el ordenador y la impresora y al final me dijo que desistalara el SP2 y me fue bien. Yo no entiendo como no os ha pasado nada en vuestros ordenadores cono el SP2 ¿ningun errorcillo?

Hugo desistala el SP2 y nos cuentas (hazme caso yo hize lo mismo y se solucionó)

JorgeAVM

Yo tengo el Service Pack 2 desde hace mucho tiempo, casi desde que salió y no he tenido problemas por él.
De hecho tengo el instalador del Windows con SP2 ya integrado y así he instalado muhcas máquinas en el trabajo (más de 100) y en casa y en otros lugares, cero problemas con SP2. :roll:

Buscar en el Foro: