octubre 31, 2020, 04:02:44 pm

Noticias:

Para hacer tu consulta: debes registrarte y hacer un nuevo tema en la sección que consideres más adecuada. Ver: Acerca de este Foro.


glibc

Iniciado por juankasalas, marzo 17, 2007, 03:07:35 pm

Tema anterior - Siguiente tema

juankasalas

hola gente de nuevo por acá con mis consultitas de linux

miren ocupo compilar un programa pero me pide que depende de glibc, pero al entrar en el apt no me lista ese programa para montarlo, alguno sabe de algún repositorio donde pueda bajarlo?

gracias
Nunca te rindas... DIOS nunca lo hizo y por amor murió por tí en la Cruz
Linux User #432799 Machine ID:  #337816

Mi sistema
AMD Phenom X4 3.2 ghz Asus M4A78T-E
2 GB CORSAIR MSI ATI HD 5600
DELL 1905FP WD 1 TB 16 MB

JorgeAVM

http://es.wikipedia.org/wiki/Glibc
Glibc es la biblioteca estándar de C GNU, también es conocidad como libc6, bajo licencia LGPL.

Te recomiendo que hagas una búsqueda:
apt-cache search libc6
Y de ahí instales lo que necesitas.

Más info:
http://packages.debian.org/stable/source/glibc
The following binary packages are built from this source package:

libc6
    GNU C Library: Shared libraries and Timezone data ...

juankasalas

bueno

bueno ya la libc6 la tengo instalada

pero aún el programa me pide glibc

porlo que veo que no hacen lo mismo, además cada una tiene un site diferente
Nunca te rindas... DIOS nunca lo hizo y por amor murió por tí en la Cruz
Linux User #432799 Machine ID:  #337816

Mi sistema
AMD Phenom X4 3.2 ghz Asus M4A78T-E
2 GB CORSAIR MSI ATI HD 5600
DELL 1905FP WD 1 TB 16 MB

JorgeAVM

Necesitamos a alguien como el famoso Chaco :matrix: a ver si sale de la Matrix y nos ayuda.

juankasalas

chaco

CHACOOOOOOOOOOOOOOOOOOO  HELP  :mareado:
Nunca te rindas... DIOS nunca lo hizo y por amor murió por tí en la Cruz
Linux User #432799 Machine ID:  #337816

Mi sistema
AMD Phenom X4 3.2 ghz Asus M4A78T-E
2 GB CORSAIR MSI ATI HD 5600
DELL 1905FP WD 1 TB 16 MB

JorgeAVM

Mira esto:
http://www.debianhelp.org/node/1433

CitarNow, if you do not have libc6 version 2.3.2.ds1-22sarge4 installed on your machine, this virtual glibc package will not be provided. What libc6 version are you using (i.e. execute 'apt-cache show libc6 | grep Version')?

If you do have a different version, you may need to explicitly downgrade or whatever to the real sarge libc6:

apt-get install libc6=2.3.2.ds1-22sarge4

Guest

Vieran que tuanis cuando travesiando me pasie completito en glibc :P

Ni decir que esa vez murío linux del todo :juju:

juankasalas

o sea, que como mi versión es muy nueva ya no lo trae??  

 :shock:
Nunca te rindas... DIOS nunca lo hizo y por amor murió por tí en la Cruz
Linux User #432799 Machine ID:  #337816

Mi sistema
AMD Phenom X4 3.2 ghz Asus M4A78T-E
2 GB CORSAIR MSI ATI HD 5600
DELL 1905FP WD 1 TB 16 MB

Guest


Buscar en el Foro: