Octubre 26, 2020, 12:46:09 am

Noticias:

Para hacer tu consulta: debes registrarte y hacer un nuevo tema en la sección que consideres más adecuada. Ver: Acerca de este Foro.


Problema instalando Ubuntu 6.10 Edgy Eft

Iniciado por /*charlie*/, Enero 29, 2007, 06:56:22 pm

Tema anterior - Siguiente tema

/*charlie*/

La cuestión es que he intentado por mucho tiempo de instalar esta distribución (6.10 Edgy Eft 64 bits) sin éxito.
Me aparece la pantalla que dice: "instalar o iniciar ubuntu" "instalar en modo seguro" etc...
La cosa es que le doy a la primera opción de instalar normal, y nada, en modo seguro y nada... sale una pantalla con las letras de ubuntu en gris y luego se apaga el monitor (tira el mensaje de sin señal)...
Alguien que me ayude... :XD:
Saludos. 8)

PD: La estaba intentando instalar en mi Athlon 64, pero nada de nada, voy a probar también con la distribución x86, a ver que tal...

chaco

Cita de: "charlie64x2"La cuestión es que he intentado por mucho tiempo de instalar esta distribución (6.10 Edgy Eft 64 bits) sin éxito.
Me aparece la pantalla que dice: "instalar o iniciar ubuntu" "instalar en modo seguro" etc...
La cosa es que le doy a la primera opción de instalar normal, y nada, en modo seguro y nada... sale una pantalla con las letras de ubuntu en gris y luego se apaga el monitor (tira el mensaje de sin señal)...
Alguien que me ayude... :XD:
Saludos. 8)

PD: La estaba intentando instalar en mi Athlon 64, pero nada de nada, voy a probar también con la distribución x86, a ver que tal...

Me suena a que el instalador de ubuntu no soporta su tarjeta grafica para continuar con la instalacion.

Lo que no estoy seguro es que ubuntu se pueda instalar como debian en modo ncurses
This is Unix-Land. In quiet nights, you can hear the Windows machines reboot"

/*charlie*/

A mí me suena igual, pero... y como hay que hacer?
Saludos. 8)

chaco

Cita de: "charlie64x2"A mí me suena igual, pero... y como hay que hacer?
Saludos. 8)

Que tarjeta de video tienes ?

Al darle f3 en las opciones de arranque cuales te da ?
This is Unix-Land. In quiet nights, you can hear the Windows machines reboot"

chaco

Cita de: "charlie64x2"A mí me suena igual, pero... y como hay que hacer?
Saludos. 8)

Y que tipo de monitor?
This is Unix-Land. In quiet nights, you can hear the Windows machines reboot"

gin

Podrias probar con Ubuntu Alternate, en teoria con esta imagen arrancas la instalacion en modo texto y te chance de configurar el X server.

http://releases.ubuntu.com/6.10/ubuntu-6.10-alternate-amd64.iso
blog.mbrenes.com

No hay vida en este cuerpo Yo soy nada, sin vida, sin alma ... odiado y temido, estoy muerto para todo el mundo. Escuchame... yo soy el monstruo al que los ho

chaco

Cita de: "shakka"Podrias probar con Ubuntu Alternate, en teoria con esta imagen arrancas la instalacion en modo texto y te chance de configurar el X server.

http://releases.ubuntu.com/6.10/ubuntu-6.10-alternate-amd64.iso

Luego de que haces lo que dijo shakka se trata de levantar las X.

Si tenes el video compartido con la ram puede que ese sea el problema.

En unas dell con monitor plano no levantava el instalador grafico y era por la poco ( nula ) memoria asignada a video.
This is Unix-Land. In quiet nights, you can hear the Windows machines reboot"

/*charlie*/

Ok vean:

1. La GPU es una Radeon X800 GTO 256 RAM no compartida PCI-E.

2. El monitor es un ACER AL1916W 19" widescreen LCD.

Saludos. 8)

gin

A mi ese problema me sucedia al principio en SuSE(9.3-) o Debian pero cuando usaba el servidor XFree86 en lugar XOrg.

Lo que tuve que cambiar fue la frecuencia refrescamiento del monitor.
blog.mbrenes.com

No hay vida en este cuerpo Yo soy nada, sin vida, sin alma ... odiado y temido, estoy muerto para todo el mundo. Escuchame... yo soy el monstruo al que los ho

chaco

Cita de: "shakka"A mi ese problema me sucedia al principio en SuSE(9.3-) o Debian pero cuando usaba el servidor XFree86 en lugar XOrg.

Lo que tuve que cambiar fue la frecuencia refrescamiento del monitor.

Con monitor plano?
This is Unix-Land. In quiet nights, you can hear the Windows machines reboot"

Buscar en el Foro: