enero 17, 2021, 03:06:32 am

Noticias:

Si tienes problemas para ingresar: puedes escribir a [email protected] para soporte técnico.


El periférico del audio parece no estar conectado [!]

Iniciado por Panter, enero 07, 2021, 10:55:02 pm

Tema anterior - Siguiente tema

Panter

Hola buenas chicos, qué tal?  :-\ :-\ :-\

Os quería comentar que tengo un problema con mi PC. Realmente es una PC nueva, la compré hace 4 días pero el mismo día la utilicé con la pantalla de mi televisor para descargar mi juego y todo el tema del audio funcionaba PERFECTO conectado claro en cable HDMI. No obtuve ningún tipo de problema.

El día de hoy me compré una pantalla sencilla, 24 pulgadas SAMSUNG de 1ms. El caso es que hoy instalé todo el cable como debe ser al enchufe, al no usar 3 días mi PC no sabía que iba a recibir un problema después (que no tiene nada que ver); el problema que el ícono del audio me sale con una x en significativo que estuviera apagado o en palabras simples no lo lee. Cuando coloco me manda al Reproducción de Audio que me coloca tres opciones : AAA 2-Nvidia High Definition Audio > Nvidia Output y Altavoces Realtek (R) Audio. El caso es que ninguno me responde pero cuando conecto los audifonos TODO FUNCIONA. 

Intenté reinstalar los Drivers del Realtek pero cuando hago todos los pasos, todo correcto hasta el reinicio después vuelve al iniciar a ponerme para desinstalar e instalar y sigue reiniciando cada vez (cosa que no sé si es normal por eso lo comento) pero al final lo dejé de hacer porque estuve así casi creo 20 minutos pero no solucionaba, por esa misma razón escribo aquí a ver si me pueden ayudar con ese tema para que el audio sea en altavoz pues quizá a veces quisiera escuchar música sin audifonos.

Espero de su ayuda.

JorgeAVM

Hola amigo.
No me queda algo claro: ahora que tienes un monitor y no usas la TV, cómo lo conectas? también por HDMI?
Tiene el monitor parlantes como el TV?
O quizá usas altavoces conectados a la salida de audio de la computadora, asumiendo que es una de escritorio y no una portátil. ¿Cómo conectas los altavoces?

En fin no me queda claro el panorama.

Lo que yo sé es que una X en el ícono de audio significa que no hay parlantes conectados. Si tuvieras parlantes integrados en el monitor, entonces por HDMI se resuelve el asunto, pero lo normal es que los monitores no tengan una solución de audio.

Cuéntame un poco más a ver si te puedo ayudar.
Un saludo.

Panter

Realmente no sé si la pantalla tiene parlantes pero sí está conectado por HDMI y cuando presiono me indica que las opciones : AAA 2-Nvidia High Definition Audio e Nvidia Output son mediante HDMI.

Si para ti altavoces son como ''parlantes'' externos pues no tengo, no uso, por esa misma razón se me hace un poco difícil aun que ahora que me lo pienso si tu me indicas que si el monitor tiene parlantes, esta es una duda algo rara(como todo ser humano que no es perfecto), no todos los monitores incluyen parlantes ? Tendré que revisar el producto en la página de la tienda donde lo compré para corroborar aquello. 

Otra consulta, ¿el CPU normalmente no contiene parlantes o también es dependiendo? ???

JorgeAVM

Normalmente ni el monitor ni el CPU tienen parlantes, creo que tu problema es simplemente que no le has conectado parlantes (o altavoces).

Buscar en el Foro: