Mayo 20, 2019, 11:37:18 am

Noticias:

Estamos actualizando el software del Foro. Si tienes problemas, escribe a [email protected]


Buscar en el Foro: 

Recientes

A mi all-in-one se le apaga la pantalla

Iniciado por duge88, Marzo 01, 2019, 06:24:47 am

Tema anterior - Siguiente tema

duge88

Tengo una all-in-one compaq cq1-1008la pero hace unos días empezó a falla la pantalla, cuando enciendo la compu se ve todo muy bien pero como a los 15 segundos se va la imagen y queda completamente negra pero sigue encendido el equipo, el teclado y el mouse 

la apago de botonazo (porque no puedo ver nada) y la vuelvo a prender vuelve funcionar pero igual a los 15 segundos se vuelve apagar 

alguien sabe que puede ser 

Gracias

JorgeAVM

Puede que tenga un daño físico.
También puede se run problema de controladores.

Inicia el equipo con un Ubuntu para ver si el problema se repite. En caso de que no falle, probablemente se trate de un fallo de software. Reinstalar o restaurar el sistema operativo debería ser suficiente.

stanon

Hola amigo, te recomiendo ingresar al BIOS del equipo si pasados los 15 segundos que comentas se presenta la falla quiere decir que el fallo proviene de la tarjeta video, en ese caso solo valida que la tarjeta de video está o no integrada a la tarjeta madre para que hagas el reemplazo correspondiente, te recomendarán hacer el clásico "calentón" y funcionará nuevamente el video por un tiempo pero lo más conveniente es hacer el cambio de la refacción dañada, saludos.


Redes Sociales

Buscar en el Foro: