abril 22, 2019, 09:05:34 am

Noticias:

Por motivos de la actualización realizada en Septiembre 2018, es necesario restablecer la contraseña. Si tienes problemas, escribe a [email protected]


Buscar en el sitio


Teclado numérico no funciona con SSH (Putty)

Iniciado por JorgeAVM, agosto 27, 2018, 03:54:52 pm

« anterior - próximo »

0 Usuarios y 1 Visitante están viendo este tema.

Ir Abajo

JorgeAVM

Para los que usamos el acceso remoto a servidores basados en GNU Linux, podríamos encontrar que al editar archivos de texto con la aplicación nano, no se escriben los dígitos al usar el teclado numérico.

Para solucionar esto, tenemos que ir a la configuración de la aplicación Putty, Terminal -> Features: y marcar la opción "Disable application keypad mode".

Si tienes sesiones guardadas en putty, debes cargar cada una y hacer este cambio y luego guardarla.

Etiquetas:
GNU/Linux, Linux, num pad, num bloq, keypad

Ir Arriba
 

Redes Sociales

Bienvenido, Invitado.
Por favor inicia sesión o regístrate.
 
 
 
¿Olvidó su contraseña?

Buscar en el sitio

Powered by EzPortal