Buscar en el Foro: 
septiembre 17, 2021, 04:45:29 pm

Noticias:

Si tienes problemas para ingresar: puedes escribir a [email protected] para soporte técnico.  #forodelpc


Recientes

Firefox 52 problema Netflix por Silverlight

Iniciado por carlos.castro-valverde, marzo 21, 2017, 04:00:49 am

Tema anterior - Siguiente tema

carlos.castro-valverde

Con la última actualización de Firefox a 52 y 52.01 ya no puedo utilizar Netflix porque me pide Silverlight y ya no es compatible.
En el foro de Mozilla en español pregunté y me responden que Netflix está utilizando html5 y que ya no es necesario Silverlight, incluso dos usuarios me contestan que lo usan así.
Sin embargo a mi me sigue pidiendo Silverlight. Al intentar instalarlo de nuevo me da el mensaje que ya está instalado. Supongo entonces que esto varía por país y que para Costa Rica no está disponible Netflix con html5.

Tengo que usar Netflix en Opera y cambiar de navegador.  >:(


carlos.castro-valverde

Nota, antes estuve inscrito en este foro como usuario, pero por falta de participación me desactivaron el usuario carlos_cl3 y el correo para recuperar contraseña.

JorgeAVM

No es por eso, es por esto:


Cita de: JorgeAVM en noviembre 20, 2016, 12:03:06 am
Mucha atención - Para participar en el Foro


En noviembre de 2016 migramos el Foro del PC a un nuevo sistema.
Si tenías cuenta deberás volver a registrarte.
Para ver los mensajes antiguos, puedes visitar http://xen.forodelpc.com/
Para participar debes hacerlo en https://smf.forodelpc.com/

Más información:


Acerca del Foro del PC
Condiciones de uso del Foro


Respecto a lo de Netflix: No lo uso así que no sé del problema, pero encontré esta información:
http://www.actualidadgadget.com/netflix-ya-se-puede-visualizar-en-firefox-sin-necesidad-de-plugins/


CitarEn la versión 38 de Mozilla observarás que se ha integrado automáticamente Adobe Primetime Content Decryption Module (CDM), que será el encargado de cubrir "el hueco" dejado por Silverlight, lo cual te ahorrará más de una molestia.
Patrocinadores del foro
-

carlos.castro-valverde

En realidad es básicamente lo mismo que me respondieron en el foro de Mozilla. A mi me sigue pidiendo Silverlight, pese a que supuestamene ya no necesita el plugin. Como eso se relaciona con los derechos de autor de las series y películas, supongo que dependerá el país.

JorgeAVM

¿Y te aseguraste que Adobe Primetime Content Decryption Module (CDM) esté habilitado?
Patrocinadores del foro
-

Buscar en el Foro: