abril 10, 2021, 03:37:43 pm

Noticias:

Si tienes problemas para ingresar: puedes escribir a [email protected] para soporte técnico.


Se apaga la pantalla después de un rato de uso

Iniciado por merenjeno, agosto 29, 2016, 04:10:59 pm

Tema anterior - Siguiente tema

merenjeno

Hola, el problema es que después de unos 5 o 10 minutos de usar un juego se apaga la pantalla, como si se cortara la señal de video y el fan de la placa de video se acelera y hace mucho más ruido. Ahora lo extraño es que las temperaturas están dentro de lo normal (no superan los 60 grados). Otra cosa a tener en cuenta es que empezó a hacerlo después que limpié la pc con un secador de pelo (pc apagada y aire frío) porque se me había acabado la lata de aire.

Mother: Asus P5G41 Socket LGA 775
Micro: Intel Core 2 Quad 2.5
Memoria: 4gb ddr3 1333 Kingston (1 módulo)
Video: Ati Radeon HD 5770 1gb

Desde ya muchas gracias.

GiVaN

Intenta quitar los drivers de vídeo e instalar los últimos, si ya tienes o  hace poco actualizaste tu driver de vídeo, intenta quitar el driver e instalar una versión anterior, a veces los últimos drivers dan problemas y es mejor bajar a una versión anterior mas estable.

JorgeAVM

Y a revisar bien si algo se estropeó a nivel de hardware con esa limpieza que hiciste, porque la cosa apunta a sobrecalentamiento.

merenjeno

Cita de: "Jorge.A.V.M., post: 168412, member: 2"Y a revisar bien si algo se estropeó a nivel de hardware con esa limpieza que hiciste, porque la cosa apunta a sobrecalentamiento.
Ya dije que no es sobrecalentamiento. Chequeé las temperaturas y están óptimas.

merenjeno

Cita de: "GiVaN, post: 168407, member: 2534"Intenta quitar los drivers de vídeo e instalar los últimos, si ya tienes o  hace poco actualizaste tu driver de vídeo, intenta quitar el driver e instalar una versión anterior, a veces los últimos drivers dan problemas y es mejor bajar a una versión anterior mas estable.
No es un tema de drivers, ahora unas veces hace eso cuando la prendo, es decir que no juega el OS ni nada que ver con el soft.

merenjeno

Algo raro que me di cuenta ahora, al tocar levemente la placa de video en un extremo se estabiliza, aunque igual tenga que reiniciar la computadora. Estoy pensando si puede ser el mother o la placa que no esté haciendo bien contacto con ésta. Y de ser así cómo puede ser que esto haya pasado por tirarle un poco de aire frío...

JorgeAVM

Bueno, en ese caso es un falso contacto, ya sea en el conector PCI o alguna soldadura quebrada en la tarjeta.

Y yo no descartaría lo de la temperatura aún. Los cambios de temperatura provocan expansión en los materiales. Además no toda la tarjeta tiene refrigeración, generalmente sólo el chip gráfico y a veces los módulos de memoria lo tienen. En el caso de que alguna soldadura tenga una fractura, la temperatura podría ocasionar un falso contacto aún cuando el chip indique una temperatura dentro de los márgenes que especifica el fabricante.

merenjeno

Cita de: "Jorge.A.V.M., post: 168419, member: 2"Bueno, en ese caso es un falso contacto, ya sea en el conector PCI o alguna soldadura quebrada en la tarjeta.

Y yo no descartaría lo de la temperatura aún. Los cambios de temperatura provocan expansión en los materiales. Además no toda la tarjeta tiene refrigeración, generalmente sólo el chip gráfico y a veces los módulos de memoria lo tienen. En el caso de que alguna soldadura tenga una fractura, la temperatura podría ocasionar un falso contacto aún cuando el chip indique una temperatura dentro de los márgenes que especifica el fabricante.
Gracias, voy a chequear las soldaduras. En cuanto a la refrigeración de la placa, el disipador va desde el gpu hasta las memorias. Esta es:

Buscar en el Foro: