Buscar en el Foro: 
septiembre 17, 2021, 07:15:02 am

Noticias:

Para hacer tu consulta: debes registrarte y hacer un nuevo tema en la sección que consideres más adecuada. Ver: Acerca de este Foro. #forodelpc


Recientes

No me capta el hdmi de placa d video

Iniciado por Pedropuh, agosto 28, 2016, 09:59:43 pm

Tema anterior - Siguiente tema

Pedropuh

Hola. Bueno, como dice el titulo, la salida de hdmi de la placa de video no me funciona, cuando prendo la pc y el hdmi esta conectado en la grafica, se ve el cartelito de "gigabyte ultra durable" y luego me pone que no hay señal. Por lo que lo comecte en la salida de la placa madre y fui directo a la bios para cambiar la configuracion. Pero cuando quiero entrar en la BIOS y tecleo la tecla delete, que es la indicada para entrar, la pantalla nuevamente se queda en negro. Ahora no recuerdo si me pone no hay señal. Pero estoy seguro de que ver no se ve nada. Intemte con otro monitor y el problema es exactamente el mismo.
Los componentes de mi pc son:
Gtx 1070 G1
Z97x ud5h
I7 4790k
Y 16 de ram.
El problema aparecio de la NADA. Estaba ayer buscando algo en google, y me tenia que ir de casa por lo que deje suspendida la computadora. Al cabo de unas horas vuelvo, la prendo y estaba asi. No me captaba la señal por la salida de la grafica.
Cualquier consejo/suferencia es bienvenida.
Gracias y saludos.
Agrego que ya pude ingresar en la bios, pero sigue igual. Osea esta todo perfectamente pero sigue sin iniciar.. Al iniciar windowd la placa de video deja de funcionar.. Es rarisimo.
Cuestion que luego de tantas y tantas cosas que intente. cambie la placa de video de abertura PCI y me funciono, la cambie a la del medio.
Como este post quedaria obsoleto ya que encontre la solucion. estaria bueno si me responden porque no funciono en el primer PCI.

JorgeAVM

En el manual de la tarjeta madre normalmente el fabricante especifica dónde conectar las tarjetas de video.
También existen posibilidades de daño de hardware por diferentes motivos, entre los más comunes cortes o picos eléctricos en la alimentación del equipo.

Pedropuh

Esto me lo compre hace, 2 o 3 semanas, es totalmente nuevo. Me la armo un amigo que la tiene re clara con el tema de las pcs. Medio dificil que ya se haya dañado.. Estaba bien  conectada, me funciono por 1 semana masomenos perfectamente hasta que un dia sucedio esto, rarisimo la verdad.
Gracias por pasarte, saludos

Buscar en el Foro: