noviembre 25, 2020, 10:13:44 pm

Noticias:

Para hacer tu consulta: debes registrarte y hacer un nuevo tema en la sección que consideres más adecuada. Ver: Acerca de este Foro.


Mi PC se congela. HELP!!

Iniciado por Sbob, junio 13, 2016, 09:33:09 am

Tema anterior - Siguiente tema

Sbob

Hola a todos, buenos días, me estoy empezando a mosquear con mi PC, ya tengo media ventana abierta y la intención de tirarlo.

Indefectiblemente a los 10 min. de iniciarlo, siempre lo hace rápido y bien, se congela todo el sistema, pantalla, ratón, teclado........pero una vez que lo desconecto desenchufandolo y esperando que se vacíe de corriente lo vuelvo a iniciar normalmente me aguanta toda la semana día y noche sin ningún tipo de incidencia.

Lo apago una noche y al día siguiente vuelve a hacer lo mismo.

Windows 10: funciona perfectamente
Alimentación 650W
Temp. del procesador a max. 60ºC  Tarjeta gráfica 51ºC
Disco duro de sistema al 40%
He ampliado la memoria virtual al máx. recomendado

Sigue haciendo lo mismo.

¿que puede ser?

Gracias y un saludo para todos.

GiVaN

prueba con otra fuente de poder, tu mismo lo dijiste si la desconectas un buen rato te funciona bien por dias ,el problema siento yo es electrico. prueba con otra fuente de poder y avisas,por cierto la fuente de poder es certificada 80+ o es una fuente generica

Sbob

Muy agradecido. Yo también pensé lo mismo y hace dos semanas puse la fuente que te adjunto a continuación, pero me sigue haciendo lo mismo.
Anteriormente tenia una de 300W genérica. Ya no se que más hacer. He pensado que podría ser el disco duro pero entonces me lo haría constantemente. Voy a clonarlo e instalare uno nuevo. Ya informaré. Gracias, de nuevo.

FAndresR

Mira yo trabajo en la parte de soporte de una empresa, y tenia el mismo problema (Incluso a veces daban pantallazos con lineas azules), el caso es que la solucion que encontre fue, destapar el pc retirar las memorias RAM, y limpiar los contactos de las memorias y donde estas se insertan.

Las memorias las limpie con un borrador de goma y limpia contactos liquido. Y los Slots con una brocha y limpia contactos liquido, prueba y nos avisas si te funciono.

Sbob

Cita de: "FAndresR, post: 167810, member: 7148"Mira yo trabajo en la parte de soporte de una empresa, y tenia el mismo problema (Incluso a veces daban pantallazos con lineas azules), el caso es que la solucion que encontre fue, destapar el pc retirar las memorias RAM, y limpiar los contactos de las memorias y donde estas se insertan.

Las memorias las limpie con un borrador de goma y limpia contactos liquido. Y los Slots con una brocha y limpia contactos liquido, prueba y nos avisas si te funciono.
Gracias, FAndresR, voy a hacer lo que me has sugerido esta misma noche y ya diré como ha ido.

Sbob

Gracias a todos. Ya lo he probado todo y no hay manera.
Al final he cambiado la motherboard por una Gigabite  LGA 1151 con un procesador Intel i3, Ram DDR4 de 8GB y una targeta gráfica Nvidia geforce GT 610 (que ya tenía). Total 200€ y estoy mas contento que unas pascuas.

CristianA

Ja ja ja ja ojala todos pudieran solucionar de esa manera

1- En todo caso lo ideal como primera prueba es revisar la RAM, quitar las que tiene y poner una, luego colocarla en el siguiente Slot, si no tienes RAM para probar, puedes hacer un test a las mismas con la aplicación de Windows pero prefiero desconectar los Discos Duros y hacerlo con una Distro.

2- Probar el Disco Duro quitando y colocando otro, si no tienes entonces inicias con una Distro Linux y le hacer un Test

3- Si lo anterior funciona queda probar con otra fuente de poder

4- Si lo anterior esta bueno pues es lógico que tiene que ver con el Vídeo, Procesador o Tarjeta Madre y probar esto solo teniendo el remplazo

GiVaN

OK me alegro a veces es asi pero por desgracia no todos pueden..disfruta tu nueva maquina(y)

Ok solo para saber que modelo era tu anterior tarjeta madre y procesador???

LASZChile

Aunque llego tarde, opino lo mismo que más arriba. La RAM debe haber estado dañada.

Buscar en el Foro: