noviembre 23, 2020, 07:56:19 pm

Noticias:

Para hacer tu consulta: debes registrarte y hacer un nuevo tema en la sección que consideres más adecuada. Ver: Acerca de este Foro.


Maquina lenta

Iniciado por BuizAgustin, mayo 13, 2016, 02:38:15 am

Tema anterior - Siguiente tema

BuizAgustin

Resulta que hoy arregle una maquina, la limpie, la formatie, le instale windows 7 64bits, y todos los drivers y software necesarios, y me dijieron que va lenta, lo unico que se me puede ocurrir es que sea por el Windows 7 de 64bits, es un Intel pentium III a 1596 mhz, en una AsRock H61M-DGS (El procesador creo que es ese, si me dicen que no voy a revisarla de nuevo)

memiaste

Momento!!! ¨Windows 7 de 64bits, es un Intel pentium III a 1596 mhz¨      eso no se puede!!!!!  Un procesador de 32bits no puede llevar un sistema de 64Bits!!!!

felipelvrd

fijo esta mal, aparte de que esta placa es  LGA1155, al rato es un i3 y dijo que era un pentium 3.

BuizAgustin

Cita de: "memiaste, post: 167563, member: 2580"Momento!!! ¨Windows 7 de 64bits, es un Intel pentium III a 1596 mhz¨      eso no se puede!!!!!  Un procesador de 32bits no puede llevar un sistema de 64Bits!!!!

Me imagine que podia ser eso, tengo que ver bien el micro, porque me estoy fijando por internet y el micro que encontre acepta 64bits...

BuizAgustin

Cita de: "felipelvrd, post: 167564, member: 4352"fijo esta mal, aparte de que esta placa es  LGA1155, al rato es un i3 y dijo que era un pentium 3.

Me fije y el socket admite un pentium

koda

Si pero no un 3, son los de serie G fijo.

Sent from my SM-N920G using Tapatalk

CristianA

Si nos puede facilitar una foto del Bios o una captura del CPU-Z

BuizAgustin

Es un G440, acepta 64 bits, ya me dijieron que lo que va lento es el navegador -.- asi que perfecto, hice un buen laburo jajajaja

GiVaN

Bueno en realidad cuando uno hace un buen trabajo el cliente llama para felicitar, no para decir que la maquina esta aun lenta, debes reparar  el problema del navegador y entonces si hiciste un buen trabajo..

koda

Con esas especificaciones raro fuera que vaya rápido. Saludos

Sent from my SM-N920G using Tapatalk

BuizAgustin

Pero era que el internet andaba lento, la conexión, a mi me dinieron "va lenta" y no especificaron que era la conexión. La pc va bien

Buscar en el Foro: