Buscar en el Foro: 
septiembre 17, 2021, 11:11:36 pm

Noticias:

Si tienes problemas para ingresar: puedes escribir a [email protected] para soporte técnico.  #forodelpc


Recientes

Ayuda con encendido del Pc

Iniciado por Nahash, noviembre 24, 2015, 11:31:01 pm

Tema anterior - Siguiente tema

Nahash

Hola, espero me puedan ayudar con el siguiente problema, mi pc no enciende a la primera no da señal en el monitor, teclado y mouse(abro la pc y veo que están funcionando los abanicos la fuente de poder , la tarjeta de video y el procesador), lo único que se ve en el monitor es la marca del mismo, pero nada relacionado a la pc,  lo apago y lo vuelvo a encender y como si nada carga normalmente el win 10.    Ahora este problema no estoy seguro si este relacionado, pero hace poco estaba buscando un juego online lo baje y el eset detecto unos virus al instalarlo, le puse desinfectar y según quedo eliminado, instale el juego se escuchaba pero no tenia imagen pero encontré como solucionar ese detalle, bueno una vez que reinicie el pc para que quedara el juego actualizado con el parche  se me puso la pantalla azul con una cara triste decía algo así  que win había tenido un problema e iba a reiniciarse pero me volvía a  salir ,le puse las herramientas de diagnostico de win y me salio algo así,
UNEXPECTED_KERNEL_MODE_TRAP,accsess n WTf, no he investigado que es eso.
Total que trate de entrar otra vez a las herramientas de windows  a esas que accesas con F11 si es que no me equivoco, pero me fallaba le apretaba a la tecla 2 veces y me quedaba sin entrar, apagaba la pc y lo volvía a intentar, la verdad en ese momento estaba enfadado y en vez de dejar presionado el botón de encendido de la pc para a pagarla lo hacia directamente desde el regulador así lo apague como unas 5 veces seguidas y la volvía a encender casi al instante hasta que me surgió el problema que no me daba señal en el monitor mouse y teclado en ese momento me saque de onda pensé que ya había tronado la pc, me puse a investigar por que no encendía la pc y uno de esos problemas era relacionado con la memoria ram , asi que  quite la memoria ram y la volví a poner en una de esas  me di cuenta que al parecer un slot de memoria ya no funcionaba, para ese momento la pc ya funciona bien con menos memoria pero funcionaba, aun así me quede con la duda del slot defectuso volví a montar una memoria en ese eslot y la pc la reconocía entonces el slot estara bien? algo que me di cuenta cuando tenia instalada la memoria en tres slots  decia memoria instalada 14 GB utilizable 11, una vez que le puse la que le faltaba decia memoria INstalada 18 tilizable 17 aprox. por que ese margen de utilizable con 14 tres y con 18 uno _?  volviendo al tema principal porque no enciende a la primera pongo todo este post para poder dar un contexto de como fue que surgió este problema y si es que esta relacionado .   ESpero puedan ayudarme,   la pc es Un Hp h8 1534

koda

Es muy raro que un slot de memoria RAM se dañe, para probar el slot monte un DIMM de RAM solo en ese slot y vea que pasa, si el equipo es estable y si le reconoce la cantidad de memoria que es pues todo perfecto, tome en cuenta que algunos equipos deben tener un DIMM en determinado slot para arrancar, y si no pones uno ahí no va a arrancar jamas, así que si te pasa pues monta dos, una en el slot primario y otra en el que creas que está dañado.

Con respecto a la cantidad utilizable he visto gente que le pasa, muchas personas lo han solucionado simplemente cambiando la memoria, yo siempre he recomendado montar todos los DIMMs de memoria iguales para evitar esos problemas, pero bueno viendo que cuando la pones toda no te da problema no creo que tengas de que preocuparte.

Nahash

Gracias por contestar,  mientras leía este mensaje se congelo la pantalla se reinicio windows y con el mensaje de dpc watchdog violation (aun no investigo que es) ,  se auto corrigió volvi a entra a windows no paso mas de un minuto y se volvió a trabar, esto no  había pasado que se trabara totalmente, en otras ocasiones presiono CTRL+ALT Y  DELETE  y listo problema resuelto, pero esto es nuevo para mi.
Una cosa que no sabia era lo de los slots primarios y que en algunos casos es necesario que este la memoria en ese preciso slot.  
Ahorita ya puse o acomode la memoria de la siguiente forma 8,4,4,2  siendo el ocho el primer slot que me marca la windows (espero que alla quedado bien), pero volviendo a la pregunta principal
porque al encender  la primera vez la compu no entra ni al bios, no reconoce mouse ni teclado y monitor, la apago y la enciendo y ya entra normalmente,  se que hay mucha informacion en la web pero no estoy familiarizado con muchos terminos  informaticos, por eso me meti al foro para tratar de buscar un poco de orientación mas  personalizada , Gracias por la orientacion.

Buscar en el Foro: