diciembre 02, 2020, 12:53:27 am

Noticias:

Si tienes problemas para ingresar: puedes escribir a [email protected] para soporte técnico.


Ayuda para configuración bios para sata

Iniciado por Dialectrico, mayo 02, 2015, 05:03:00 pm

Tema anterior - Siguiente tema

Dialectrico

Hola

Este es mi primer mensaje espero haberlo puesto en la zona correcta, pues podría ser duda de lo tarjeta madre o de Windows.

Bueno les explico:

Compre una tarjeta madre GA-F2A68HM DS2H. Arme el equipo y quiero instalar Windows 7.

Durante la instalación de Windows me pide drivers.

En el manual leí que necesito los drivers sata raid. No comprendo muchos términos que usa el manual, pero comprendí que necesito primero configurar el bios para la cantidad de discos y tipo los mismos antes de instalar el SO. Sólo pretendo usar un disco de un tera.

Me podrían ayudar con la configuración gracias.

Vite

A como viene de fabrica no ocupa drivers, lo que se me ocurre es que talvez lo este conectando en un puerto controlado por un chipset de terceros (aunque creo q igual deberia funcionar)... Lo mejor seria que revise el manual de la motherboard para ver cuales son los puertos nativos.

Edito:
Parece que solo tiene 4 puertos y todos nativos... Lo que si encontre es que efectivamente ocupa drivers para el modo ahci, aqui los pasos:


Step 1:
Tiene que copiar en una llave usb la carpeta que esta en el disco de drivers con el nombre de: Hw7_A88 (esta dentro de la carpeta BootDrv)

Step 2:
Cuanfo le pide los drivers le da buscar y va a la carpeta que copio en la llave.

Step 3:
En la siguiente pantalla escoge la opcion de ahci y ya deberia continuar normalmente con la instalacion.

GiVaN

Lo otro también es desactivar la función de secure boot y cambiar el boteeo de UEFI a Legancy, para instalar windows 7

Dialectrico

Vite exactamente esos pasos ya los seguí pero aun así no me permite hacer la instalación lo que dice GiVan es lo que necesito tiene demasiadas configuraciones para sobre eso que menciona de UEFI a Legancy me podrían explicar un poco mas sobre el tema para entender en que consisten estas configuraciones??

GiVaN

http://www.xatakawindows.com/bienvenidoawindows8/secure-boot-que-hace-y-por-que-es-tan-importante-para-el-usuario
como veras es una basura que implemento Microsoft

Bueno! busque el manual de tu motherboard y hice unas capturas para guiarte...bien

Lo primero, deberás ingresar a tu bios y buscar esta opción de primero:
 
Después deberás cambiar los valores siguientes:
 
y de paso como vas a instalar el windows 7 (y) deberás ir a la siguiente sección del Bios:
 
y hay escoger la opcion AHCI:
 
Espero te sirva y suerte disfrutando de tu maquina ;)

Dialectrico

Ya cambie todo a legacy, cargué el driver incluso lo detecta cuando lo busco en el otro disco duro que uso como secundario pero en el momento en el que cargó dice que debe de estar en el medio de instalación en la usb, lo puse en la usb pero no lo detecta...

 Cual es la diferencia entre el ide mode y el ahci??

GiVaN

El IDE era la interfaz antigua que usaban los discos duros  (faja ancha de color gris) después llego el SATA, entonces el AHCI esta optimizado para discos duros SATA, pero si aun tienes problemas prueba poniéndolo en IDE y proba, la cuestión es que la instalación pase esa parte y continué la instalación.

Dialectrico

No no puedo.. Muchas gracias por la información  he aprendido mucho pero creo que voy a marcar a soporte técnico de gigabyte mañana, porque por más que intentó no puedo, gracias por tomarte el tiempo.

Dialectrico

Sí encuentro la solución la comparto gracias

Buscar en el Foro: