julio 31, 2021, 06:50:19 pm

Noticias:

Si tienes problemas para ingresar: puedes escribir a [email protected] para soporte técnico.


Instalar nvidia GTX 770 y no arranca

Iniciado por win7, noviembre 08, 2014, 06:50:23 pm

Tema anterior - Siguiente tema

win7

Holaa, hace poco me compre una grafica nvidia gigabite gtx 770-2MB y tambien fuente alimencion de 700w, conecto todo BIEN, y al arrancar me hace 3 sonidos y la pantalla en negro con un parpadeo en la esquina superior y de ay no pasa... nose si es porque mi placa base es vieja o porque me pide PCI.e 3.0 pero no creo, tambien desinstale los driver de la anterior grafica antes de meter la nueva...

Mi PC: HP Pavilion p6-2002es

Vite

Primero que nada, por favor no abrir multiples temas para la misma consulta...

En cuanto al problema, cual es el modelo de la fuente de poder?
Ya intento resetear el bios con los pines de la tarjeta madre?

win7

mi modelo de fuente de alimentacion es, Marca: Tacens, Modelo: Mars MP700

cuando meto la tarjeta no me deja hacer nada y nose como se resetea la bios,
no me deja entrar en la bios,no rueda...

felipelvrd

y si le pego los conectores de la fuente de poder a la gráfica?

win7

si que se los he puesto... uno de 8 pines y otro de 6 pines

felipelvrd

El bios lo resetea cambiando el bumper del cmos, puede ver en el manual de la tarjeta madre para ubicarlo, pero es algo así:


Lo natural es que diga cmos y este cerca de la batería como en la imagen, solo lo quita, y lo pone que cubra el pin del centro y el que antes estaba libre, después lo vuelve a poner como estaba.

Cronos

Hacer lo del bios,  revisar que todo este bien conectado,  pruebe todos los puertos y probar con otra fuente pues esa a lo que leo es 3 patitos

koda

Falta de amperaje es lo más probable, o de viaje no es compatible cosa que ya he visto (y me ha pasado), que fuentes aun siendo buenas no se llevan con algunas tarjetas de video, incluso hasta la tarjeta madre te puede joder aunque sea "compatible".

Mala suerte.

win7

la tarjeta pide 42A y la fuente de alimentacion saca 46A, no creo ke sea la fuente...
una PREGUNTA... si tengo todo puesta la tarjeta etc... reseteo la bios y enciendo... arrancara con todo y leera la tarjeta y rodada el pc????

Buscar en el Foro: