mayo 12, 2021, 10:58:02 am

Noticias:

Para hacer tu consulta: debes registrarte y hacer un nuevo tema en la sección que consideres más adecuada. Ver: Acerca de este Foro.


Batería Loca

Iniciado por Kickman, agosto 22, 2014, 05:26:43 pm

Tema anterior - Siguiente tema

Kickman

Ultimamente me está pasando esto:

 

El teléfono trabaja bien como hasta el 60% de la batería, luego empieza a perder la señal, de pronto se apaga, para encenderlo tengo que conectar al cargador y empieza a cargar de cero. :(

No se si jugarmela a comprar la batería o será el teléfono.

GiVaN

Diay Kickman como que los celulares no lo quieren a usted..ese fue el mismo celular que se le cayo y se le quebró la pantalla?

Kickman

Jajaja no no, ese fue le huawei, y no lo dejé caer yo, fue el de mi hija, yo solo lo abrí y le jodí el flex de la pantalla :P.

Este me empezó a dar problemas luego que intenté cargarlo en el carro.


JorgeAVM

Bien podría ser que se descalibró la batería o que ese cargador dañó algo del teléfono.
Si se trata del nexus 4, ponga atención a que el cargador original es como de 1500 mA. Un cargador genérico de los baratos da como 500 mA lo cual es un engaño para el teléfono.

Use cargadores de marcas reconocidas, como Anker. ;)
Yo tengo estos y me han salido geniales:
http://amzn.to/1nkfSXj
http://amzn.to/1nkg09c

koda

Dejelo que se vaya hasta 0 y lo carga con el cargador original (o de mismas specs) hasta que llegue a 100, si no revive vaya pensando en una batería. Si tiene root apliquele con la app batterycalibration de un android verdillo. Igual suena a batería, cuando la señal se pierde quiere decir que no tiene suficiente input para levantar el radio.
Los Nexus 4 y 5 sufren mucho con cargadores que no cumplen con las especificaciones originales, desde que deje de funcionar el táctil cuando esta cargando hasta cosas como estas.

Saludos.

Kickman

En realidad nunca usé el original, sigo usando el del xperia. :shy:

koda


Seth

Yo borraría el cache de la batería
 Edit: También haga lo que dice cold pero yo no recomiendo llevarlo a 0%, 15% es lo siempre recomendado por los ingenieros de baterías cuando se desea "calibrarlos"

GiVaN

Las baterías tienen cache!:wideyed:

koda

No la batería, Android tiene una información para gestionar la batería, a eso se refiere Seth.

IÐLØCØ

Yo tenia el mismo problema en un S2 y lo soluciones haciendo un Wipe y Hard reset. Podría probar con eso.

Sent from my LG-D855 using Tapatalk

IÐLØCØ

Encontró alguna solución?

Sent from my LG G3 using Tapatalk

Kickman

Bueno, le hice lo que me recomendaron:  buscar un cargador que tirara 1500mA, el de xperia es tira eso, bajé la aplicación para calibrar la batería, lo hice, pero sigue igual, ahora peor, pues estando a unos 70% saco una foto y muere.

IÐLØCØ

Trate de hacer un hard reset. Debería funcionar. Si no es eso. Debe ser la batería.

Sent from my LG G3 using Tapatalk

Buscar en el Foro: