noviembre 30, 2020, 07:57:00 pm

Noticias:

Para hacer tu consulta: debes registrarte y hacer un nuevo tema en la sección que consideres más adecuada. Ver: Acerca de este Foro.


error al instalar drivers sis

Iniciado por elseba27, agosto 12, 2014, 10:38:30 pm

Tema anterior - Siguiente tema

elseba27

hola cuando intento instalar los drivers de video me sale el siguente error



cannot find a suitable package to install

a que se deve


otro error de otra instalacion

el sistema no puede detectar el dispositivo por favor comprueve que el dispositivi este configurado adecuadamente y luego reinicie el prgrama de instalacion

JorgeAVM

Lo que parece que sucede es que estás instalando el driver de un componente que no tienes en tu equipo.

elseba27

pero me fije en click derecho resolucion de pantalla, configuracion avanzada, ahi dice targeta vga stardar

tipo de chip: sis
6bits
entre otras cosas

JorgeAVM

Si no tiene el driver instalado, no podrá decir qué componente es. Tendrás que averiguar por el modelo de la tarjeta madre (si es video integrado) cuál es el driver correcto. Revisa también que sea para el sistema operativo que tienes.

elseba27

no se pero es targeta de video integrada  y es sis es que me anda lenta y creo que es por los drivers de video si no se poque anda tan lenta

antes tenia windows xp y andaba bien despues le puse windows 7 y anda re lenta sebe que son los drivers de algo y no se de q

pero si vuelvo a windows xp  tambien me anda lenta asi que no se que sera

koda

Al igual que jorge, probablemente no es el driver de la tarjeta de video integrada que tienes, o si es, pero no es el paquete de instalación correcto, si más no recuerdo algunas de estas tarjetas de video integradas SIS no funcionaban si no se bajaba el driver del fabricante de la tarjeta madre, por ahí puede andar el asunto, así que busque su modelo de tarjeta madre, va al sitio del fabricante, y descarga el driver de video para el sistema operativo que tiene instalado actualmente (hay que ver si también es un sistema de 32bits o 64bits, puede que por eso tampoco se quiera instalar).

Por otro lado es posible que tu tarjeta de video no soporte Windows Vista en adelante, porque de ser así jamas va a funcionar ni cerca bien si no es Windows XP, si acaso es un soporte "legacy" para que apenas te de imagen. Hay que recordar que desde Windows Vista se ocupa que soporten DirectX 9 las tarjetas de video, sino no son tarjetas soportadas para dar el máximo rendimiento.

Lo olvidaba, también es posible que tengas que instalar los drivers del chipset (el chip que controla la tarjeta madre), porque es posible que sea necesario que estén instalados para reconocer la tarjeta de video integrada.

Saludos.

GiVaN

ok en que lo notas lento? es normal que al no tener los drivers de vídeo  instalados la maquina ande lento pues no tiene instalada la acceleracion de vídeo...que modelo es la tarjeta madre? generalmente hay que bajar el driver para w7 de la pagina del fabricante de la tarjeta madre,por otro lado no has pensado en ponerle una tarjeta de vídeo aparte si es agp el puerto puedes traer una de EEUU,todo depende para que va a usar la maquina y si vale la pena la inversión hace poco yo le traje aun cliente una tarjeta de vídeo AGP y le salio como en ¢35,000 +-

elseba27

la maquina es de mis padres y la usa para navergar en internet y anda lento al internet osea entras al mozila firefox y demora en entrar una eternidad en abrir paginas y todo eso

si entre a la pagina de sis y me baje los 2 drivers que hay hai pero me salen los errores que dije al principio del post no se

no se donde fijarme los detalles detallados de la palaca de video

yo entro en resolucion de pantalla configuracion avansada

ahi me aparese tipo de adaptador

targeta grafica vga standar

informacion del adatador

tipo de chip: sis
tipo de dal o algo asi :6bit
nombre del adaptador: vga

no se si sera eso o no si diganmen

GiVaN

y cual es el modelo de la tarjeta madre?

koda

Y que procesador tiene porque capaz es que ya ocupa reemplazo.

elseba27

es fujitsu siemens esprimo te dejo el numero de serie yb2ro36027

amd sempron

antes tenia windows xp y andava bien luego la fomatie y quedo lenta

le volvi a poner windows xp y lo mismo, ahora tiene windows 7


si tiene prosesador no es tan vieja como para cambiarle el prosesador

Buscar en el Foro: