diciembre 02, 2020, 05:58:46 am

Noticias:

Si tienes problemas para ingresar: puedes escribir a [email protected] para soporte técnico.


Compaq Presario CQ43-300LA No Inicia

Iniciado por ʂʟauʛʜţƺʀ, enero 17, 2014, 04:07:54 pm

Tema anterior - Siguiente tema

ʂʟauʛʜţƺʀ

Gente tengo esta Lap ---> http://www.globatec.com.ve/tienda/compaq-presario-cq43-300la/

El problema es que ella prende pasa el BIOS aunque tira un mensaje especificando el CPU,RAM y todo eso hay que darle ESC para que continúe, pero cuando se supone que tendría que cargar el windows la pantalla se queda en Negro con un PITIDO constante sin parar y no hace nada a nadie aquí le ha pasado y solucionado ? ? ?  :o

D-Corp

mae a mi me esta pasando algo similar pero sin el pitido en una hp

koda

Lo mejor que pueden hacer es bajarse el manual de servicio si esta disponible.

memiaste

Datos útiles:


1. Chequear de que el ventilador de la portátil que enfría esté girando desde el inicio que se enciende. (sino gira, quiere decir que esta malo, trabado o desconectado y como sistema de protección, la computadora no inicia)


2. Revisar que las RAM estén bien puestas, no flojas ni con contactos sucios.


3. Disco duro conectado y en buen estado

ʂʟauʛʜţƺʀ

Apenas la prendo le toco a un lado y le sale aire me imagino que si está breteando el FAN del CPU , ya hice lo de las RAM y al disco duro le estoy haciendo un TEST que trae en el BIOS dura como hora y media :S

Ahora que le pongo más atención al pitido no es del todo constante si no pitidios muy seguidos y en el manual no dice nada sobre :S

koda

El manual de servicio no es el manual que le dan a uno,  es el que usan para diagnosticar. Tiene que buscarlo en Internet a ver si existe.

Enviado desde mi GT-I9300 mediante Tapatalk

Erick Camacho

Eso del pitido es la memoria ram saquela y le pasas un borrador blanco en los contactos quitas el residuo del borrador con una toalla y las vuelve a colocar si tiene dos ram prueba una por una

Buscar en el Foro: