noviembre 30, 2020, 08:27:38 pm

Noticias:

Para hacer tu consulta: debes registrarte y hacer un nuevo tema en la sección que consideres más adecuada. Ver: Acerca de este Foro.


Vieja PC Phenom II x2 vs nueva PC con X8350

Iniciado por sliver01, diciembre 08, 2013, 06:12:44 am

Tema anterior - Siguiente tema

sliver01

Hola a todos, quiero consultarlos acerca de algo que me ocurrio.
Porfin pude cambiar los componenetes de mi PC y compre esto:

Procesador: FX 8350 BE 4.0 GHz
Mobo: ASUS FX990 Rev. 2.0

Anteriormente tenia

Procesador: Phenom II x2 560 BE 3.3 GHz
Mobo:GIGABYTE Ga-870A-USB3

RAM: 1x Patriot 1333MHz 4GB
Video: NVIDIA GeForce GTX 560Ti
cooler CPU:Cooler Master 212
Fuente: PIXO Monster 800W

Pero he notado algo extraño, veo que mi PC tarda mas en arrancar y en otros procesos simples como abrir nuevas ventanas del explorador, creen que la haya regado al comprar ese micro procesador?

Tambien estoy pensando en cambiar la memoria ram por Kingston Hyper X Genesis 8gb 4x2 1866mhz Khx1866c11d3p1k2/8g si con eso se pone un poco mas rapida, creen que valga la pena?

JorgeAVM

Bueno, algo importante que debes hacer es instalar Windows en limpio. Si has dejado la misma instalación anterior, es probable que el rendimiento se vea afectado ya que empieza a arrastrar errores porque cuando se instaló originalmente era para otro hardware.

sliver01

si es una instalacion limpia, tambien no se si tenga que ver que puse un HD 500GB 7200rpm para el sistema y otro para mis archivos y los juegos (en el segundo disco instalo los juegos)

Cronos

puede ser que el disco que tenias antes era mas rapido que el actual...

techmaster

o prueba a usar cuando puedas un ssd para el sistema operativo

Vite

Si es una instalación en limpio deberías verificar que todos los drivers estén presentes y buscar manualmente los mas importantes para asegurarse de tener la ultima versión (drivers de tarjeta madre, vídeo, etc)

sliver01

pues si es una instalacion limpia y de hecho actualice todos los drivers incluyendo el Bios. Los discos duros son los mismos que tenia antes. Pero probare reinstalando el OS.

Creen que sea buena idea esas memorias RAM? que opinan?

GiVaN

Esta raro que duren para arrancar,podría ser que uno o los discos duros tengan problemas no que tengan sectores malos pero que algunos sectores tarden varios milisegundos en leer,eso causa esa pesades al arrancar a veces de varios minutos..lo otro es poner en la administración de energía el perfil alto rendimiento..en teoría en equilibrado debería trabajar bien, pero para para hacer que el procesador trabaje a toda potencia uno escoja el perfil de alto rendimiento,eso si la temp  aumentara un par de grados.

Para saber como esta el rendimiento de los discos duros puedes usar una herramienta como el HDDSCAN http://hddscan.com/ este programa no solo te indica si el disco duro tienen sectores dañados, sino también el tiempo en mili-segundos de acceso de cada sector , lo ideal es que un disco duro sano tenga sectores con tiempos de acceso de 10 o menos mili-segundos ya tiempos de mas de 100 mili-segundos aunque no son sectores dañados hacen que el  acceso a la información dure mas en mostrarse, resultado, la maquina se nota pesada o lenta para cargar los programas...en caso de que uno o los dos discos tuvieran sectores con tiempo de acceso muy grandes de 100 o +150ms hay seria adquirir otro disco duro, un disco duro de estado solido por ejemplo al menos para instalar el sistema operativo..

FAS

mmm yo hay veces siento q la compu dura un poco pero es mas q todo cuando la prendo pero es q salen varias pantallas de la mobo una del logo de Asus y como q se reinicia y sale otra de Asus y F8 para boot, F2 Bios, etc y ya luego pasa a la bandera de windows 7 ya de ahi en adelante rapido

felipelvrd

Revise el conector de la corriente del disco duro, ya me a pasado que queda mal puesto o uno lo medio desconecta cuando revisa algo y pasa que funciona pero muy lento, uno se da cuenta que es eso porque el hdd hace ruidos raros como de que se apaga y enciende, la otra pruebe desconectar los usb (menos teclado y ratón) antes de encender la pc, hay dispositivos usb que hacen que se pegue el bios, me paso con un hub que estaba medio malo y hacia que en algunas ocasiones el equipo durara mucho en el arranque, lo quite y problema resuelto.

ʂʟauʛʜţƺʀ

Desactive todas las opciones de ahorro de energía tanto en BIOS como en windows , los FX no funcionan bien con eso y pierden rendimiento.

La RAM es buena idea cambiarla por las que puso.

También si puede cambiar ese fuente por una de marca mínimo 600w sería lo mejor, porque esa pixo monster es genérica a más no poder jaja y los FX consumen bastante

joalberibonilla

Cita de: "sliver01, post: 157132, member: 5166"Hola a todos, quiero consultarlos acerca de algo que me ocurrio.
Porfin pude cambiar los componenetes de mi PC y compre esto:

Procesador: FX 8350 BE 4.0 GHz
Mobo: ASUS FX990 Rev. 2.0

Anteriormente tenia

Procesador: Phenom II x2 560 BE 3.3 GHz
Mobo:GIGABYTE Ga-870A-USB3

RAM: 1x Patriot 1333MHz 4GB
Video: NVIDIA GeForce GTX 560Ti
cooler CPU:Cooler Master 212
Fuente: PIXO Monster 800W

Pero he notado algo extraño, veo que mi PC tarda mas en arrancar y en otros procesos simples como abrir nuevas ventanas del explorador, creen que la haya regado al comprar ese micro procesador?

Tambien estoy pensando en cambiar la memoria ram por Kingston Hyper X Genesis 8gb 4x2 1866mhz Khx1866c11d3p1k2/8g si con eso se pone un poco mas rapida, creen que valga la pena?


Debes de formatear la pc y instalarle un Windows nuevo o sea desde cero, tambien prueba instarlar Gearpc el cual es un magnifico programa para optimizar la pc, descargalo aqui

Buscar en el Foro: