noviembre 25, 2020, 09:47:49 pm

Noticias:

Para hacer tu consulta: debes registrarte y hacer un nuevo tema en la sección que consideres más adecuada. Ver: Acerca de este Foro.


Pantalla LED sin iluminación

Iniciado por Valenz PZ, marzo 28, 2013, 11:47:18 pm

Tema anterior - Siguiente tema

Valenz PZ

Buenas compañeros, necesito de su ayuda muy urgentemente, el asunto es el siguiente: como algunos ya saben, yo trabajo en reparación de compus y bueno con la primera compu es una HP DV5 2032la la cual se le cayo al dueño en un charco y se le quemo todo por lo que le compre tarjeta madre, pantalla y los cables de vídeo  todo nuevo, cuando la prendo no me da pantalla, sin embargo fijándome bien, si se ve al fondo las figuras de arranque sin embargo no tienen luz osea si la pongo al sol o le pongo un foco todo se ve, no es tarjeta de video puesto que la probé conectándola con una pantalla externa VGA y da todo perfecto desde la otra pantalla, ya la probé con otras RAM, la desconecte y le deje apretado el botón de encendido durante 5 minutos y nada, la pantalla la probé en otra compu y si prende perfectamente.


En el otro caso es una Toshiba la cual tenia que cambiarle el disipador ya que no funcionaba y calentaba y se apagaba sola por supuesto por la falta de ventilación, ya le compre el disipador nuevo y la voy a prender y el disipador prende perfectamente pero la pantalla que es LED, igual que la otra, no prende y la pruebo con mi monitor y hace exactamente lo mismo, estoy desesperado porque a las dos les he invertido dinero y si no reparo esto pierdo todo.


Nota: vi que en otro foro algo hicieron con lo de soldar un pequeño un tipo de fusible con una numeración F15 que si se cambia o se solda pues se soluciona el problema pero mejor pido recomendación de mis compañeros expertos (ustedes) para solucionar este problema que me tiene malisimo. Aquí les dejo el link de la pagina en la que encontré esto, y viene un vídeo inclusive de como cambiarlo del fusible F15.

http://rpc.yoreparo.com/reparacion_de_portatiles/688611.html Gracias de antemano por su tiempo y ayuda.

Cronos

mae que raro esta eso pero si le pasa a 2 pc son problemas totalmente distintos a de ser algo que estas asiendo mal mae,  revise toda la histalacion  a ver si hay algo fuera de lugar

Sent from my GT-N7000 using Tapatalk 2

felipelvrd

las pantallas se iluminan con una lampara, debe ser que esta dañada o no le esta llegando corriente.


No sera que le vendieron un cable/pantalla dañada?

ʂʟauʛʜţƺʀ

Fijo no le llega corriente .... me paso con una lap no tenia luz tiraba toda la imagen pero solo se veia el fondo jaja pero la lleve a cambiar xD

maucostarico

esas pantallas son led, no utilizan inverter para iluminar, eso es problema de voltaje que no le llega suficiente, y como me contó ya probó las pantallas en otras y si funcionaron pero con diferente cablecito de alimentación a la mobo, por eso mejor pruebe solo cambiar por un cablecito que si sabe que funciona. Todo apunta a que es el cablecito de alimentacion. Y creo que en los 2 casos compraste los cablecitos en ebay.

Valenz PZ

No a la HP LE CAMBIE MOBO, PANTALLA y el cable y a la toshiba solo le cambie el disipador pero están exactamente igual

Valenz PZ

Ahora como puedo averiguar si es el voltaje y en caso de ser positivo, como reparo algo así, hay que cambiar algún capacitor o fusible?????

adriexnet

hola me encuentro en el mismo caso con una dell  m5030, le compre la pantalla nueva pero sigue dando el mismo problema la pantalla da imagen pero las lamparas no encienden, lo curioso es que cuando la batería se encuentra en 10% o menos de carga la pantalla enciende normalmente pero cuando llega a un 11% las lamparas se apagan, espero que alguien tenga la solución a este problema y la pueda compartir :)

Valenz PZ

Me imagino que es algo de voltage porque yo probe las pantallas en otra compu y prenden perfectamente, solo que no se como solicionar este problema, lo peor es que los clientes no entienden este tipo de cosas y los 2 me quieren matar, si alguien sabe como se arregla esto, porfavor podria ayudarnos a muchos que tenemos este mismo problema, yo me comprometo a que el que vuelva a tener esta situacion yo personalmente le ayudo.

felipelvrd

en el primer caso, sera que la pantalla nueva resulto ser incompatible?

la del segundo caso, es la que esta rara, porque solo le cambio el disipador, y antes de eso si daba imagen?


Una solución tonta, pero quien sabe que sirva, ya intento subirle el brillo  :loquillo:
Lo digo porque hay modelos que permiten bajar hasta que no se vea nada.

Valenz PZ

Si antes de esa compu daba imagen, lo que me parece raro es que un disipador se queme por lo que me inclino a pensar en algún problema de voltajes dentro del mother, sin embargo ese si es un problema para mi ya que no se nada de revisión de fusibles y condensadores de la tarjeta, alguien que me pueda ayudar con eso?

maucostarico

por varas pruebe quitarle la batería y encenderla solo con el cable de corriente.

Valenz PZ

De hecho solo asi la estoy prendiendo ahora y nada

techmaster

Juepucha si esta feo eso si es tarjeta madre o algún componente de la misma mejor llévela con alguien que trabaje solo tarjetas madres de laptop el le dirá si se puede reparar o a comprar tarjeta madre nueva.
ED: todo sea porque el cliente no se enoje mas

Valenz PZ

Man al menos aquí en Perez no conozco de alguien que revise tarjetas madre, alguien sabe donde podría llevar estas compus para que me revisen la mobo????

Buscar en el Foro: