Mayo 19, 2019, 09:09:11 pm

Noticias:

Estamos actualizando el software del Foro. Si tienes problemas, escribe a [email protected]


Buscar en el Foro: 

Recientes

PC NUEVO Se Congela con Juegos

Iniciado por xTroni-C4, Octubre 26, 2016, 09:35:14 pm

Tema anterior - Siguiente tema

xTroni-C4

Hola, buenas. Les comento un problema muy urgente que no se de donde puede venir:

Me llegó un ordenador nuevo ayer (alrededor de 1.000€ de precio). Me descargué un juego (league of legends) y la primera partida o dos primeras iba bien. Pero después justo al empezar la siguiente partida, a los 5 segundos se quedaba congelado el ordenador (la única forma de que reaccionara era forzar el apagado con el botón). Probé a reinstalarlo un par de veces y buscar archivos dañados en el juego pero seguía igual. El problema suele aparecer nada más empezar pero, a veces, a media partida. Me compré otro juego (counter strike global offensive), pero daba el mismo problema, lo mismo se congelaba el pc nada mas entrar que a media partida. No sé dónde puede estar el problema, el ordenador va potentísimo y los juegos van genial excepto cuando se congelan claro. Comprobé la temperatura de la GPU y CPU y la primera rondaba los 50° y los nucleos de la CPU algo menos (lo miré desde un programa). Por sobrecalientamiento supongo que no será, hay 2 ventiladores internos mas el disipador de la cpu. Tengo los drivers actualizados (al menos grafica y procesador he mirado), he intentado muchas cosas... Ojalá puedan darme alguna solución para poder arreglarlo desde aqui (si tiene que ver con software). Sino, pues solo me quedaría mandarlo a que me lo revisen y arreglen los de pccomponentes. Estoy muy desanimado, esperaba con ansia jugar estos juegos, pero esto me está matando.

Les dejo por aqui los componentes del PC:

CPU: i5-6500
GPU: GTX 1060 - 6G (EVGA)
RAM: 16GB DDR4 (2x8) Kingston HyperX Fury 2133 PC4
Almacenamiento: 1TB Seagate Barracuda y 120GB Kingston SSD Now v300 (en el ssd tengo el SO, tambien debo decir que movi carpetas de éste al de 1TB y lo cambie a disco duro "principal" para q se descargara todo en el de 1TB).
Placa base: MSI H170A PC MATE
F.alim: Tacens Eco Radix III 650W creo recordar.
SO: Windows 10 Home x64 bits

Ojalá puedan ayudarme por favor!! Espero que sea un error tonto. Y que tocando un oar de cosas o tocando propiedades de los juegos o poniendolos más rendimiento puedan funcionar.
Observé algo mas y lo comento por si sirviera algo.
Y es que la primera partida que se me quedo pillada ponia en el LoL que iba a 141.000 FPS algo totalmente sobrenatural e imposible ya que me suele ir a 300 como mucho y es muchísimo. Entonces antes de cada partida me metia a espectar amigos para cambiar la configuracion y ponia gráficos medios y limite 144fps. Así conseguí entrar al 75% de las partidas sin problemas y luego cambiaba los graficis de nuevo. Pero no voy a estar haciendo eso siempre y aun asi a veces falla.

Muchas gracias quien llegue hasta aqui, cualquier aportacion la agradezco

koda

Ya actualizó los drivers a la última versión?

Pruebe activando el vertical sync.
Gigabyte Z170X Gaming 7 - Core i7 6700k - 16Gb Corsair LPX 2600Mhz - Asus STRIX 1080TI -  Samsung 970 PRO 512GB - WD Black 2TB - EVGA SuperNOVA 1000 P2 - Lian Li PC-011

xTroni-C4

Cita de: "coldrazor, post: 168757, member: 70"Ya actualizó los drivers a la última versión?

Pruebe activando el vertical sync.
Si, lo hoce. Bueno ya mandé de vuelta el pc para que me den uno nuevo


Redes Sociales

Buscar en el Foro: