Hardware
problema con grafica r9 280x

hola que tal, soy nuevo en el foro, hace 1 mes aproximadamente tuve unos parpadeos negros en mi monitor, poco despues al minimizar un programa la pantalla quedo en negro y la pc no volvio a dar video, como dice el titulo tengo una grafica r9 280x al remover la grafica todo andaba perfecto, el problema con la tarjeta es el siguiente, la pc enciende, me da video hasta que carga windows, despues de la pantalla de carga de windows (windows 7 64 bits) queda la pantalla en negro, si desinstalo los drivers como por ej en este exacto momento mi tarjeta de video esta en la pc pero no hay drivers instalados la pc funciona, todo previo a la carga de windows funciona, bios todo usando la tarjeta, pero al cargar drivers muere, alguna idea? los drivers eran los mismos de siempre no los habia actualizado, no habia realizado ningun tipo de actualizacion de windows o similar ni habia instalado ningun programa nuevo, es mas, estoy en este momento usando un disco duro relativamente vacio, lo unico que tiene es windows antivirus y chrome, alguna idea?

hola que tal, soy nuevo en el foro, hace 1 mes aproximadamente tuve unos parpadeos negros en mi monitor, poco despues al minimizar un programa la pantalla quedo en negro y la pc no volvio a dar video, como dice el titulo tengo una grafica r9 280x al remover la grafica todo andaba perfecto, el problema con la tarjeta es el siguiente, la pc enciende, me da video hasta que carga windows, despues de la pantalla de carga de windows (windows 7 64 bits) queda la pantalla en negro, si desinstalo los drivers como por ej en este exacto momento mi tarjeta de video esta en la pc pero no hay drivers instalados la pc funciona, todo previo a la carga de windows funciona, bios todo usando la tarjeta, pero al cargar drivers muere, alguna idea? los drivers eran los mismos de siempre no los habia actualizado, no habia realizado ningun tipo de actualizacion de windows o similar ni habia instalado ningun programa nuevo, es mas, estoy en este momento usando un disco duro relativamente vacio, lo unico que tiene es windows antivirus y chrome, alguna idea?

Hola.
Bueno lo más probable es que la gráfica tenga algún daño físico. Cuando instalas los controladores, la gráfica podrá hacer uso de todas sus características, de modo que si algún componente se dañó entonces cuando lo activa y presenta el fallo.

Todo esto es una suposición basado en los síntomas claro está. Habría que hacer otra clase de pruebas para descartar, como ponerla en otra computadora con otra fuente de poder (certificada) que se sabe está funcionando con alguna gráfica que también requiera alimentación extra, preferiblemente con otro sistema operativo (como Windows 10) para descartar algo en los controladores, para ver si el problema se repite.

Si el problema se repite entonces puedes intentar venderla en eBay para repuestos, quizá te den algo. Si no se repite, entonces actualiza el sistema operativo en tu PC, si luego de eso sigue el problema, puede ser la fuente de poder.

Hola. Bueno lo más probable es que la gráfica tenga algún daño físico. Cuando instalas los controladores, la gráfica podrá hacer uso de todas sus características, de modo que si algún componente se dañó entonces cuando lo activa y presenta el fallo. Todo esto es una suposición basado en los síntomas claro está. Habría que hacer otra clase de pruebas para descartar, como ponerla en otra computadora con otra fuente de poder (certificada) que se sabe está funcionando con alguna gráfica que también requiera alimentación extra, preferiblemente con otro sistema operativo (como Windows 10) para descartar algo en los controladores, para ver si el problema se repite. Si el problema se repite entonces puedes intentar venderla en eBay para repuestos, quizá te den algo. Si no se repite, entonces actualiza el sistema operativo en tu PC, si luego de eso sigue el problema, puede ser la fuente de poder.

la fuente la cambie ayer, un amigo me presto una, mi fuente es una coolermaster GXII 750w, mi amigo me presto una thermaltake de 500w,

la fuente la cambie ayer, un amigo me presto una, mi fuente es una coolermaster GXII 750w, mi amigo me presto una thermaltake de 500w,

algo que podrías hacer es instalar Windows 10 en limpio en tu equipo, pero si es por apostar yo diría que la tarjeta gráfica tiene algún desperfecto.

algo que podrías hacer es instalar Windows 10 en limpio en tu equipo, pero si es por apostar yo diría que la tarjeta gráfica tiene algún desperfecto.
7
3
0
vista previa en vivo
ingresar al menos 10 caracteres
ADVERTENCIA: Has mencionado %MENTIONS%, pero no puede(n) ver este mensaje y no serán notificados
Guardando...
Guardado
Con seleccionado deseleccionar publicaciones mostrar publicaciones seleccionadas
Todas las publicaciones de este tema serán eliminado ?
Borrador pendiente ... Clic para continuar editando
Descartar borrador