Hardware
mi PC se apaga o se queda "congelado"

Buenos días,

Os comento mi problema, después de buscar durante días en google, en videos de Youtube y nada.

Mi PC se apaga bruscamente (no es un reinicio), al iniciar el sistema operativo o después de iniciar sesión. A veces, aguanta un poco más de tiempo. Al ser un apagón no queda registrado nada en el visor de eventos del sistema, solamente que se apagó.

He realizado un test de la RAM con el software memtest y no da ninguna falla.
He formateado varias veces, cambiado sistemas opeartivos (Windows Server (el que necesito), windows 7/10, linux, etc.). El problema persiste.

¿Qué tipo de test puedo hacer para detectar el fallo?

¿Puede ser la fuente de alimentación?

¿El procesador? 
Tiene refrigeración líquida y también le he puesto pasta térmica.

Sinceramente no consigo dar con la tecla.

¿Se os ocurre alguna manera de averiguar el problema?

Por si necesitáis más datos el equipo es el siguiente:

Procesador: AMD FX Series FX-4100 3.6 Ghz 4X
Motherboard: Gigabyte GA-990FXA-UD3
RAM: G.Skill RIpjaws X DDR 1600 PC3-12800 2x4GB
Fuente de alimentación: Cooler Master GX V2 80 Plus Bronze 750W
Tarjeta Gráfica: Gigabyte GTX550 TI 1GB

 

Buenos días, Os comento mi problema, después de buscar durante días en google, en videos de Youtube y nada. Mi PC se apaga bruscamente (no es un reinicio), al iniciar el sistema operativo o después de iniciar sesión. A veces, aguanta un poco más de tiempo. Al ser un apagón no queda registrado nada en el visor de eventos del sistema, solamente que se apagó. He realizado un test de la RAM con el software memtest y no da ninguna falla. He formateado varias veces, cambiado sistemas opeartivos (Windows Server (el que necesito), windows 7/10, linux, etc.). El problema persiste. ¿Qué tipo de test puedo hacer para detectar el fallo? ¿Puede ser la fuente de alimentación? ¿El procesador?  Tiene refrigeración líquida y también le he puesto pasta térmica. Sinceramente no consigo dar con la tecla. ¿Se os ocurre alguna manera de averiguar el problema? Por si necesitáis más datos el equipo es el siguiente: [b]Procesador:[/b] AMD FX Series FX-4100 3.6 Ghz 4X [b]Motherboard:[/b] Gigabyte GA-990FXA-UD3 [b]RAM:[/b] G.Skill RIpjaws X DDR 1600 PC3-12800 2x4GB [b]Fuente de alimentación: [/b]Cooler Master GX V2 80 Plus Bronze 750W [b]Tarjeta Gráfica: [/b]Gigabyte GTX550 TI 1GB  

Hola, a mí me suena que es un problema de alimentación o quizá térmico, dado que lo mismo pasa con otros sistemas operativos.

Sin embargo me queda la duda de cómo hiciste para revisar la memoria sin que se apague.
Si pudiste correr una prueba de memoria sin que se apague, significa que algún componente da el problema hasta que se incializan los controladores. Lo cual no creo que sea problema de controladores, dado que pasa lo mismo con diferentes sistemas operativos, siguiendo con este supuesto, el problema sería de hardware.

Así que empieza a quitar piezas a ver si al quitar o reemplazar alguna el problema se quita.

Por ejemplo, pienso en la gráfica, quítala y pon una básica, que no necesite alimentación extra de la fuente de poder.

Hola, a mí me suena que es un problema de alimentación o quizá térmico, dado que lo mismo pasa con otros sistemas operativos. Sin embargo me queda la duda de cómo hiciste para revisar la memoria sin que se apague. Si pudiste correr una prueba de memoria sin que se apague, significa que algún componente da el problema hasta que se incializan los controladores. Lo cual no creo que sea problema de controladores, dado que pasa lo mismo con diferentes sistemas operativos, siguiendo con este supuesto, el problema sería de hardware. Así que empieza a quitar piezas a ver si al quitar o reemplazar alguna el problema se quita. Por ejemplo, pienso en la gráfica, quítala y pon una básica, que no necesite alimentación extra de la fuente de poder.

Son detalles en hardware.

Checa si está bien conectado el procesador, que haga buen contacto y la pasta térmica, que esté limpio su disipador, que estén bien conectadas las RAM, las conexiones de la fuente, etc.

Son detalles en hardware. Checa si está bien conectado el procesador, que haga buen contacto y la pasta térmica, que esté limpio su disipador, que estén bien conectadas las RAM, las conexiones de la fuente, etc.
2
2
0
vista previa en vivo
ingresar al menos 10 caracteres
ADVERTENCIA: Has mencionado %MENTIONS%, pero no puede(n) ver este mensaje y no serán notificados
Guardando...
Guardado
Con seleccionado deseleccionar publicaciones mostrar publicaciones seleccionadas
Todas las publicaciones de este tema serán eliminado ?
Borrador pendiente ... Clic para continuar editando
Descartar borrador