Windows
Mi microfono no funciona (URGENTE)

[size=2]Este es el último recurso que me queda, tengo unos auriculares HyperX Cloud Stinger (micrófono incorporado al auricular) y la verdad es que funcionan perfectamente, excepto por el micrófono que hace aproximadamente 3 días no está funcionando. Intente resolver este problema con el conocimiento que tengo en la materia y no pude. A continuación lo que intenté: [/size]

[size=2]-Actualizar todas las actualizaciones pendientes y revisar la configuración de privacidad.[/size]
[size=2]-Intentar con el solucionador de problemas automáticamente y manualmente (poniendo los comandos) desde cmd.[/size]
[size=2]-Reconectar en las diferentes entradas para jack 3.5.[/size]
[size=2]-Formatear la PC (sin borrar los archivos).[/size]
[size=2]-Borrar las actualizaciones y volver a instalarlas.[/size]
[size=2]----------------------------------------------------------------------------------------------------------------------------------------------------------------------[/size]

[size=2]El problema[/size]

[size=2]El micrófono de los auriculares no funciona, Windows lo reconoce pero a la hora de abrir los dispositivos de reproducción los mismos no emiten ningún sonido.[/size]
[size=2]----------------------------------------------------------------------------------------------------------------------------------------------------------------------[/size]

[size=2]Estos auriculares Hyperx Cloud Stinger por defecto vienen con un solo jack de 3.5 por donde va el sonido del auricular y micrófono en pcs/laptops actuales, para pc antiguas trae consigo un adaptador como el siguiente.
{option}

El auricular se conecta al jack hembra y la otra parte va a la pc, auricular y micrófono ya por separado
[/size]

[size=2]*Lo aclaro por las dudas[/size]

[size=2]Muchas gracias por tomarse el tiempo de leer este pedido de ayuda.[/size]
[size=2]Saludos.[/size]

PD: Pido disculpas si me equivoque de seccion, pero yo creo que estoy en lo correcto ya que para mi el problema esta relacionado con Windows.

297_e5783127a543bb639a0207f52340a11d7eb41e7a.jpg


[color=#000000][size=2][font=Segoe UI, SegoeUI, Helvetica Neue, Helvetica, Arial, sans-serif]Este es el último recurso que me queda, tengo unos auriculares HyperX Cloud Stinger (micrófono incorporado al auricular) y la verdad es que funcionan perfectamente, excepto por el micrófono que hace aproximadamente 3 días no está funcionando. Intente resolver este problema con el conocimiento que tengo en la materia y no pude. A continuación lo que intenté: [/font][/size][/color] [color=#000000][size=2][font=Segoe UI, SegoeUI, Helvetica Neue, Helvetica, Arial, sans-serif]-Actualizar todas las actualizaciones pendientes y revisar la configuración de privacidad.[/font][/size][/color] [color=#000000][size=2][font=Segoe UI, SegoeUI, Helvetica Neue, Helvetica, Arial, sans-serif]-Intentar con el solucionador de problemas automáticamente y manualmente (poniendo los comandos) desde cmd.[/font][/size][/color] [color=#000000][size=2][font=Segoe UI, SegoeUI, Helvetica Neue, Helvetica, Arial, sans-serif]-Reconectar en las diferentes entradas para jack 3.5.[/font][/size][/color] [color=#000000][size=2][font=Segoe UI, SegoeUI, Helvetica Neue, Helvetica, Arial, sans-serif]-Formatear la PC (sin borrar los archivos).[/font][/size][/color] [color=#000000][size=2][font=Segoe UI, SegoeUI, Helvetica Neue, Helvetica, Arial, sans-serif]-Borrar las actualizaciones y volver a instalarlas.[/font][/size][/color] [color=#000000][size=2][font=Segoe UI, SegoeUI, Helvetica Neue, Helvetica, Arial, sans-serif]----------------------------------------------------------------------------------------------------------------------------------------------------------------------[/font][/size][/color] [center][color=#000000][size=2][font=Segoe UI, SegoeUI, Helvetica Neue, Helvetica, Arial, sans-serif]El problema[/font][/size][/color][/center] [color=#000000][size=2][font=Segoe UI, SegoeUI, Helvetica Neue, Helvetica, Arial, sans-serif]El micrófono de los auriculares no funciona, Windows lo reconoce pero a la hora de abrir los dispositivos de reproducción los mismos no emiten ningún sonido.[/font][/size][/color] [color=#000000][size=2][font=Segoe UI, SegoeUI, Helvetica Neue, Helvetica, Arial, sans-serif]----------------------------------------------------------------------------------------------------------------------------------------------------------------------[/font][/size][/color] [color=#000000][size=2][font=Segoe UI, SegoeUI, Helvetica Neue, Helvetica, Arial, sans-serif][color=#333333]Estos auriculares Hyperx Cloud Stinger por defecto vienen con un solo jack de 3.5 por donde va el sonido del auricular y micrófono en pcs/laptops actuales, para pc antiguas trae consigo un adaptador como el siguiente.[/color] [img alt=Imagen]https://www.peruhardware.net/proxy.php?image=https%3A%2F%2Fintercompras.com%2Fproduct_thumb.php%3Fimg%3Dimages%2Fproduct%2FSTARTECH.COM_MUYHSFMM.jpg%26w%3D350%26h%3D280&hash=b84790b470f31cbaf3be9ef8afbe1de6[/img] [color=#333333]El auricular se conecta al jack hembra y la otra parte va a la pc, auricular y micrófono ya por separado[/color][/font][/size][/color] [color=#000000][size=2][font=Segoe UI, SegoeUI, Helvetica Neue, Helvetica, Arial, sans-serif][color=#333333]*Lo aclaro por las dudas[/color][/font][/size][/color] [color=#000000][size=2][font=Segoe UI, SegoeUI, Helvetica Neue, Helvetica, Arial, sans-serif][color=#333333]Muchas gracias por tomarse el tiempo de leer este pedido de ayuda.[/color][/font][/size][/color] [color=#000000][size=2][font=Segoe UI, SegoeUI, Helvetica Neue, Helvetica, Arial, sans-serif][color=#333333]Saludos.[/color][/font][/size][/color] [color=#333333]PD: Pido disculpas si me equivoque de seccion, pero yo creo que estoy en lo correcto ya que para mi el problema esta relacionado con Windows.[/color]https://www.forodelpc.com/adjuntos-smf/297_e5783127a543bb639a0207f52340a11d7eb41e7a.jpg

Hola. Yo empezaría por probar en otra computadora. Si el problema persiste significa que hay un cable roto  probablemente. Por tanto eso no se arregla con reinstalar controladores o Windows.

De estar roto el cable llévalo a un taller de electrónica, o si tienes herramientas y conocimientos, puedes abrirlo y reparar el cable tú mismo.

Hola. Yo empezaría por probar en otra computadora. Si el problema persiste significa que hay un cable roto  probablemente. Por tanto eso no se arregla con reinstalar controladores o Windows. De estar roto el cable llévalo a un taller de electrónica, o si tienes herramientas y conocimientos, puedes abrirlo y reparar el cable tú mismo.

Entre las cosas que probó (no vi en la lista) ¿fue a sonidos/grabación/y puso el micrófono manualmente como predefinido? (tambien tiene que fijarse que al hablar suba la barra verde) si sube poco seguramente es que tiene que subirle el volumen o la ganancia). 

Entre las cosas que probó (no vi en la lista) ¿fue a sonidos/grabación/y puso el micrófono manualmente como predefinido? (tambien tiene que fijarse que al hablar suba la barra verde) si sube poco seguramente es que tiene que subirle el volumen o la ganancia). 
0
3
0
vista previa en vivo
ingresar al menos 10 caracteres
ADVERTENCIA: Has mencionado %MENTIONS%, pero no puede(n) ver este mensaje y no serán notificados
Guardando...
Guardado
Con seleccionado deseleccionar publicaciones mostrar publicaciones seleccionadas
Todas las publicaciones de este tema serán eliminado ?
Borrador pendiente ... Clic para continuar editando
Descartar borrador