Hardware
¡Ayuda con mi rendimiento!

¡Hola! De antemano gracias por la ayuda.

Resulta que yo tengo una laptop no muy potente, pero corre ciertos juegos (League of legends, Grand theft auto, GMod, entre otros)

Estos me corrian perfectamente , con unos fps buenos hasta hace unos dias.

(No sé si esto tendra que ver pero lo pongo igualmente)

Un día abri mi laptop y me conecte a una wi fi que lo habia hecho antes, pero rara vez.

Luego de eso empeze a jugar League of Legends y el rendimiento era HORRIBLE los fps no pasaban de 05

En mi casa decidi ver que ocurria sin encontrar respuesta y me puse inmediatamente a optimizarlo.

Usé ccleaner, vacie el visor de eventos, desfragmente el disco, etc... pero aun nada, sigue igual

Lo curioso es que en los juegos que tengo los fps bajos (League of Legends y Overwatch) el juego anda a Fps nefastos, pero cuando ya carga la parte del mapa en la que estoy jugando , cargan las animaciones y todo va SUPER FLUIDO, pero luego al volver a cambiar de mapa, aparece una animacion nueva o algo que previamente no habia cargado, los fps se reducen demasiado.

Pienso que es un problema de la carga ¡Ayuda!

¡Hola! De antemano gracias por la ayuda. Resulta que yo tengo una laptop no muy potente, pero corre ciertos juegos (League of legends, [url=http://es.ccm.net/download/descargar-26835-grand]Grand[/url] theft [url=http://es.ccm.net/faq/8885-grabar-cd-de-musica-para-reproducirlo-en-el-coche]auto[/url], GMod, entre otros) Estos me corrian perfectamente , con unos [url=http://es.ccm.net/contents/738-introduccion-al-video-digital]fps[/url] buenos hasta hace unos dias. (No sé si esto tendra que ver pero lo pongo igualmente) Un día abri mi laptop y me conecte a una [url=http://es.ccm.net/contents/789-introduccion-a-wi-fi-802-11-o-wifi]wi fi[/url] que lo habia hecho antes, pero rara vez. Luego de eso empeze a jugar League of Legends y el rendimiento era HORRIBLE los fps no pasaban de 05 En mi casa decidi ver que ocurria sin encontrar respuesta y me puse inmediatamente a optimizarlo. Usé [url=http://es.ccm.net/download/descargar-3-ccleaner]ccleaner[/url], vacie el visor de eventos, desfragmente el disco, etc... pero aun nada, sigue igual Lo curioso es que en los juegos que tengo los fps bajos (League of Legends y Overwatch) el juego anda a Fps nefastos, pero cuando ya carga la parte del mapa en la que estoy jugando , cargan las [url=http://es.ccm.net/contents/720-formato-gif]animaciones[/url] y todo va [url=http://es.ccm.net/download/descargar-10665-super]SUPER[/url] FLUIDO, pero luego al volver a cambiar de mapa, aparece una [url=http://es.ccm.net/contents/720-formato-gif]animacion[/url] nueva o algo que previamente no habia cargado, los fps se reducen demasiado. Pienso que es un problema de la carga ¡Ayuda!

¿No será que desconectaste el ventilador o dejaste algo suelto en el disipador de calor?

¿No será que desconectaste el ventilador o dejaste algo suelto en el disipador de calor?
0
1
0
vista previa en vivo
ingresar al menos 10 caracteres
ADVERTENCIA: Has mencionado %MENTIONS%, pero no puede(n) ver este mensaje y no serán notificados
Guardando...
Guardado
Con seleccionado deseleccionar publicaciones mostrar publicaciones seleccionadas
Todas las publicaciones de este tema serán eliminado ?
Borrador pendiente ... Clic para continuar editando
Descartar borrador