Hardware
CONSULTA DE PROCESADOR

Hola , queria ver si esto es problema del procesador o de que otra cosa , me arme un pc con las siguientes caracteristicas

Gabinete= ATX K380

Motherboard= M5A78L-M

CPU= AMD FX-8350

GPU= MSI Nvidia GTX 970

RAM= 2X8GB Kingston Hyper X

Sistema de refrigeracion CPU= Cooler Master Seidon 120v

Disco Duro= 1 terabite

Fuente de poder= Cougar CMX 550w

Y en los juegos como por ejemplo Battlefield 3 y 4 , Warface etc. Me da unos Bajones de FPS de 120 fps baja a 30 por unos 5 segundos y luego sube a los 120 fps del comienzo, inicie el administrador de tareas y esos bajones de fps son porque el procesador al estar funcionando a 4Mhz baja su velocidad 1.4Mhz y la vuelve a subir a 4,0 Mhz alguien sabe cual sera el problema ????

Hola , queria ver si esto es problema del procesador o de que otra cosa , me arme un pc con las siguientes caracteristicas Gabinete= ATX K380 Motherboard= M5A78L-M CPU= AMD FX-8350 GPU= MSI Nvidia GTX 970 RAM= 2X8GB Kingston Hyper X Sistema de refrigeracion CPU= Cooler Master Seidon 120v Disco Duro= 1 terabite Fuente de poder= Cougar CMX 550w Y en los juegos como por ejemplo Battlefield 3 y 4 , Warface etc. Me da unos Bajones de FPS de 120 fps baja a 30 por unos 5 segundos y luego sube a los 120 fps del comienzo, inicie el administrador de tareas y esos bajones de fps son porque el procesador al estar funcionando a 4Mhz baja su velocidad 1.4Mhz y la vuelve a subir a 4,0 Mhz alguien sabe cual sera el problema ????

Me imagino que serán GHZ no MHZ eso sucede porque todos los procesadores bajan su frecuencia a ratos para economizar corriente, eso se puede cambiar en las opciones de energía lo cambias de equilibrado a alto rendimiento, aunque lo ideal seria que estuviera en equilibrado.

Me imagino que serán GHZ no MHZ eso sucede porque todos los procesadores bajan su frecuencia a ratos para economizar corriente, eso se puede cambiar en las opciones de energía lo cambias de equilibrado a alto rendimiento, aunque lo ideal seria que estuviera en equilibrado.

A mi me pasaba algo así pero era por la opcion del cool and quiet q se activa o desactiva en el bios (no se si con el cambio de equilibrado a alto rendimiento se modifica eso) ya estando desactivado el procesador te va a trabajar al maximo y no va hacer esos bajonazos en los GHz

A mi me pasaba algo así pero era por la opcion del cool and quiet q se activa o desactiva en el bios (no se si con el cambio de equilibrado a alto rendimiento se modifica eso) ya estando desactivado el procesador te va a trabajar al maximo y no va hacer esos bajonazos en los GHz

Esta raro eso, he usado siempre esas tecnologías y nunca tuve ningún problema así, que pruebe a ver pero de ser así algo raro ha de haber con esa tarjeta madre.

Sent from my SM-N920I using Tapatalk

Esta raro eso, he usado siempre esas tecnologías y nunca tuve ningún problema así, que pruebe a ver pero de ser así algo raro ha de haber con esa tarjeta madre. Sent from my SM-N920I using Tapatalk
0
3
0
vista previa en vivo
ingresar al menos 10 caracteres
ADVERTENCIA: Has mencionado %MENTIONS%, pero no puede(n) ver este mensaje y no serán notificados
Guardando...
Guardado
Con seleccionado deseleccionar publicaciones mostrar publicaciones seleccionadas
Todas las publicaciones de este tema serán eliminado ?
Borrador pendiente ... Clic para continuar editando
Descartar borrador